Results 1 to 5 of 5

Thread: cIOS38 r14 installer won't load- black screen

  1. #1

    cIOS38 r14 installer won't load- black screen

    Hello folks,

    New to wii modding, new to the forums.

    I have followed the instructions in this post: (Dogegg's "New 3.1-4.1 Softmod for ANY Wii" thread)

    Everything has worked fine until now. I am on this step:

    "d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install."

    When I run the cIOS38 installer, my screen goes black and the wiimote turns off. But the Wii itself still has the green light on, so it's still 'on'. Nothing loads up.

    Any ideas how to get the installer going? I've followed all the directions so far



  2. #2
    I am having this same issue, have you found a solution?

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA

  4. #4

    Same issue

    Hi all,

    I encountered the same problem. Did the same as sunstle, was trying to use Neogamma. After the steps I can't start up the wii, black screen after the first screen and A button on wii mote.

    IS the wii bricked, full bricked? Help!!!

  5. #5
    Quote Originally Posted by oddgriffin View Post
    worked perfectly, thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts