Results 1 to 5 of 5

Thread: Wiikey + 4.2E

  1. #1

    Wiikey + 4.2E

    So i havent been playing my Wii for about a year or so and the first thing i do when i turn it on is upgrade it because some game asked me too so now my wii is 4.2. Guess its only natural to want the latest version when you don't know any better, but whats done is done.

    I got wiikey 1.9g and firmware 4.2 on my European version of the wii. I have never had any homebrew channel or anything like that.

    Now with this firmware version I'm getting unable to read or an error on all of my games.

    So how do i fix this? downgrade? get a homebrew channel? rip my chip out?

    And please don't say search, because i have and i can't find any threads that has my specific problem, no homebrew ever, from a really old version directly to 4.2, not soft modded etc..

  2. #2

    Us

    do the downgrand will work
    to 3.2 and instill homebrew, run the game with neromama

  3. #3
    um... everybody's saying that downgrading is currently NOT possible and potentially DANGEROUS as it could brick your Wii (unless I missed something/misread something)

  4. #4
    Quote Originally Posted by ddanat View Post
    um... everybody's saying that downgrading is currently NOT possible and potentially DANGEROUS as it could brick your Wii (unless I missed something/misread something)
    Exactly heard the same thing, so how is it???

  5. #5
    Could anyone link me a help forum thats actually still active? this one seems to have died

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •