Results 1 to 3 of 3

Thread: Want to softmod 3.4 pal version

  1. #1

    Want to softmod 3.4 pal version

    Hi, I'm newbie with wii softmod. I searched a lot of webs regarding about this until i found this website. I'm still a bit scared to brick my wii and can't unbrick it. I read the forum about step by step to install the homebrew channel. The question is do i still have to use the original game ie. zelda ?

    And i read about no 5 step, it said there are no system hack for 3.3/3.4, what does it mean?

    All reply are really appreciated.

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Quote Originally Posted by fifi28 View Post
    The question is do i still have to use the original game ie. zelda ?
    No u dont need the original zelda anymore just follow this:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    And i read about no 5 step, it said there are no system hack for 3.3/3.4, what does it mean?
    That refers to pre/priiloader. It does not have sys menu hacks for 3.4. it only works for 3.2, 4.0, 4.1, 4.2. But if u follow that TUT correctly it will tell u that u MUST update if ur 3.3/3.4 and u will be on 4.1 so u will be fine then.

    also the priiloader part is optional but its good to have it for protection
    Last edited by Dami; 12-19-2009 at 09:53 PM.

  3. #3
    Thanks.. i will try it now..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •