Results 1 to 2 of 2

Thread: no anymore able to load neogamma

  1. #1

    no anymore able to load neogamma

    Hi guys

    I was playing with a game and my wireless was not working. I rebooted my Wii and went to test the connection but was asking me to agree something didnt really read about that but after this its says that it was doing an update... I went back to the homebrew channel and tried neogamma or USB LOADER and I was not able to access it .. it basicly crashed my Wii. Tried all the other different homebrew and its was working even I tried the WAD games and its working... I tried to reinstall in my SD noegamma and still the same thing it wont load and crash the Wii. Do you think the update screw up my Wii to be able to play from my HD and do you think I will be able to fix it...

    thanks for your replies

    btw I have the 4.2 update


  2. #2
    ok good I deleted all the IOS and reinstalled them and everything work now :P
    that kinda scared me a little bit lol


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts