Results 1 to 4 of 4

Thread: priloader systm hacks problem

  1. #1

    priloader systm hacks problem

    hi again guys, i have installed the preloader, reset my wii got to the priloader menu ok but when i click on the hacks option i get a blank white screen or about 2 seconds then puts me back to the main menu, can anyone help?
    i had missed the hacks ini ile o the sd card now it says cant ind hacks or system menue v482 please help : )
    Last edited by stickman09; 12-19-2009 at 12:42 PM. Reason: problem solved

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    you have to make sure that the hacks.ini file is for the system menu that you are running. Do a google search for the preloader wiki it has hacks.ini examples there for various system menus.

  3. #3

    Smile hey

    Alot of people are having trouble with there hacks.ini file. It could be your SD card. Priiloiader doesn't seem to like SDHC cards. It's a bit hit and miss. I tried 3 cards before it would work. It finallyworked on a sandick 1gb.
    Also make sure you've got the right hacks file on the root of your SD card. Open it up and look for the version=000. For 4.2U it should be 481 and 4.2E it should be 482

    Hope this helps

  4. #4
    Thanx allot guys, have sorted it thanx to you both, it was indeed the wrong hacks.ini file for my version 4.2, i actualy used a 512mb micro sd card with a micro sd card adapter to do the whole mod : ) thanx again .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •