Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: is wiiso down for good?

  1. #1

    is wiiso down for good?

    wiiso is where i was getting most of my games and last night and today it has been down....was just wondering if anyone has a site similar to it, or knows if this is permanent or just problematic? anyway a backup site for when its down wouldn't hurt anyway, thanks

  2. #2
    Its back up at least as of this morning.

  3. #3
    New Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    108
    Nope, for me it's down as well. Remember, the site we're talking about is Wiiso.com, not Wiiiso.com. (notice the I's)

  4. #4
    just went to Wiiso - Wii iso Nintendo Wii Games wiiiso and site seems to be working fine

  5. #5
    New Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    108
    Yep, site's working fine for me now.

  6. #6
    Well they must have changed hosts and it's just taking awhile for the DNS to propagate. I can't reach the site but obviously others can. Guess we just need to wait a day or two for it to finish propagating to all the DNS servers.

  7. #7
    I was using it this morning. But tonight I can't seem to access it.

  8. #8
    New Member grilchese1's Avatar
    Join Date
    Oct 2009
    Location
    Virginia
    Posts
    77
    clear your catche, might help

  9. #9

    Question

    I can't access it either? Last night I downloaded NSMB from wiiso and I ran into this problem can someone help me out plz:
    C/P:

    I recently soft modded my wii well I think I have...... I followed the tutorials and it seems everything is in order, I have yet to install USB loader onto the wii which I'm about to do, I have downloaded 2 versions of this game and every time I extract the rar I get a prompt telling me archive is an unknown format or either it's damaged?
    Also for some reason when trying to extract the file the size increases?


    Update:
    I now installed WBFS manager and added NSMB rar (could not extract the rar) to the hard drive.
    When I load up USB installer on the HBC channel it has downloaded the cover for the game and the game shows up on the screen and plays music, but as soon as I hit the A button I get a blank screen with a small green line at the top?
    I'm I doing something wrong?
    Thanks in advance.
    Last edited by Ali99; 01-23-2010 at 05:38 AM.

  10. #10
    looks like its still down have you tried wiisos? go to google type wiisos its all in spanish but once you have signed up itsvery easy to use games come in megaupload and rapidshare links tho so you will need a program like jdownloader to grab them all at the same time thats where i get all my wii games from and have never had a problem with the download

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •