Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Stuck on section 3 of dogeggs guide :(

  1. #1

    Stuck on section 3 of dogeggs guide :(

    i have a wii with 3.4e and have got homebrew channel on and have backed up nand, i then procceeded to section three.. i ran trucha bug as directed and installed but i may have got an error, i ran trucha again and didnt do the patches bit..(just read it wrong doh!) then i ran cois38 f14 installer an selected the install and proceeded to sect.4 where i got stuck, because i messed up section 3 i think..(i have no iso249)
    so in short can i just run the the section 3 again from the start!!
    thanks for any help!

    jason

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    yes you should be able to just run section 3 again. You do know that cIOS38rev14 installs itself to the 249 slot right?

  3. #3
    thanks . re ran it all now i`m as far as downloading the 4.1e update...but its been on "downloading content #126..." for ages

    Last edited by jayjames; 12-19-2009 at 02:11 AM.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    some parts take quite a bit of time to DL just be patient.

  5. #5
    Thanks...all done . phew!

  6. #6

    update to 4.1 sucessful?

    I am just finished at step 4- update your system menu version. It took quite a while (almost 2 hours), so I left the Wii to do it’s thing, checking every now and again, after it said that the IOS37, 50, 53, 55 and shopping channel were downloading (at the last time I looked) when I came back the Wii had restarted to the system menu.

    I am just concerned about if it has updated or not- I went into the Wii settings and it still says version 3.4E….. Did the update work…. Should I proceed or redo the update?

    Any help appreciated!
    Cheers
    KateyLou

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    It should have taken you to 4.1. I would try to do it over. Is there a problem with your internet connection, as i know the process takes some time but not anywhere near 2 hours.

  8. #8
    Yeah, I am on "go-slow" until Xmas eve as I exceeded my 20Gb limit of downloads....... I was told update usually takes 20mins so was a little worried that this might be the case. Perhaps I wait until after my speed is restored and try again?
    But I am right in assuming that after the update and a restart, my Wii System Information would read that I am on version 4.1...?
    And not to proceed until it does so?

    Cheers
    KateyLou

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Yes it should be 4.1. It is probably timing out somewhere and at that speed it is far too boring to watch lol. I hate those ISP's that have capped their internet, maybe got to a friends house and finish or try to pick up a neighbors signal for a bit.

  10. #10
    Thank You OddGriffin, I will def try elsewhere or wait for a decent speed, I am grateful for your reply (and that I had the good sense to hear back and not proceed before confirmation)

    Cheers
    KL

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •