Results 1 to 4 of 4

Thread: Softmodded but game wont work

  1. #1

    Softmodded but game wont work

    So this is my first time softmodding and I followed the guide for the new wii I just bought from wal mart last week for 4.2u. I followed every step correctly and didn't get any errors. However I am trying to load Twilight Princess (using the most popular file on isohunt, a 1.5 gig file) and it is not working.

    I first tried to load it using the neogamma and i got an error "exception (dsi) occured" code dump ect. ect., so then I tried using a usb loader, and i can get to the game selection screen but as soon as I load zelda it goes black and I have to hold down the power button to restart it.

    can anyone tell me where to go from here i tried googling and youtubing but im very lost

  2. #2
    I was also wondering if it would be better to just downgrade my wii firmware to an earlier version where there is more support and things seem to work better

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    maybe you have that new wii drive that wont let you play backups(forgot the name)

    THANK ME IF I HELPED

  4. #4
    If your wii is indeed newer, as mentioned above, you won't be able to load from discs. If this is the case, then you will need to load your games from an external hard drive. Give some other games a shot. Heck, backup wiisports and try to play it. If you can get even one game to load from disc you don't have the new drive chip.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •