Results 1 to 6 of 6

Thread: i can't reinstall homebrew channel with hackmii, please help me

  1. #1

    i can't reinstall homebrew channel with hackmii, please help me

    hello, my name is john and i m from greece. I recently did an update in 4.2 firmware because i wanted to download last tales of monkey island, and when i updated i noticed that my homebrew channel was gone. I found here in wiihacks immediately the solution, so i downloaded the hackmii file, i put it in my sd, i loaded the program, and so far so good.. when i installed homebrew and dvdx succesfully, i restarted my wii and my homebrew was here again....hurray....but when i inserted my sd with homebrew applications i realized that nothing was running from my apps. So i realized that something had got to do with the ios. I believed that the 4.2 update messed with my custom ios and that's because nothing is working (CORRECT ME IF I'M WRONG). Anyway, i saw on youtube a video about a program named "pimp my wii", and it seemed very easy, and the guy who was using it in the video told that it can install again the trucha bug in ios 15 and in any ios you would like. And he was right. I downloaded the "pimp my wii" I installed it in my homebrew and i followed i believe the instructions wrong, so i manually patched all the ios in my wii with custom ios, and when "pimp my wii" finished, my homebrew channel's picture turned upside down...the worst thing is that none of my homebrew applications worked (dvd, backup launcher, scumm, wad manager etc). So i saw somewhere that this happened to my homebrew screen because by mistake i replaced with "pimp my wii" all the original ios, and if i wanted to have my homebrew back reversed normally, i had to delete it and reinstall it with the same way(hackmii from my sd). So i loaded again hackmii and when i loaded it after the " ve been scammed" screen i got this message "the program cannot continue because no vulnerable ios detected" (or something like that). the result was that i can't reinstall homebrew, and i tried to do something with dop ios mod..but i felt very tired and angry and i work 10 hours every day and i m too old for this i m begging you, is there i guide to help me to install homebrew again and make my drive and apps to run again... PLLEEEAAASEEE..

  2. #2
    did u happen to make a NAND backup? i think it would be the easiest way to fix things. then rehack.

    or ur prob gonna have to manually reinstall IOS's try this

  3. #3
    Junior Member lisarx8's Avatar
    Join Date
    Nov 2009
    Read and follow the directions in this tutorial

  4. #4

    Thumbs up

    thank you. i fixed it..

  5. #5


    Thanx easy, easy fix.
    I ran the sd boot. That got me in to wad manager, Repaired the Ios's.
    Didnt have to run hack me though just copied all my prior sd data back and everythings workin great.
    Thanx alot

  6. #6
    I've tried to following the above as I can't reinstall HBC due to bad cios. When I go to the SD card nothing is found, but if I got through a 24.1mb install of hackmii etc it loads up and then fails due to bad cios.

    Been working on this for 6 hours and I'm no closer. I'm running 3.2e too.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts