Results 1 to 2 of 2

Thread: Need help, homebrew apps and channels stopped working!

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    Need help, homebrew apps and channels stopped working!

    I recently tried to softmod my wii, and everything went fine until I I tried to install cios7v.wad via ios35 then my wiimote stopped working. I restarted it, skipped that step because i read that file isn't really necessary and installed ios36.wad and the backup launcher. Then when you supposed to restart your wii, it gets stuck on "restarting wii" then it took so long I had to restart the wii manually and now none of the homebrew will work nor the back up launcher. And i tried using some of the regular channels and the screen turns black and hangs. Have you ever run into this problem? or anyone know how to fix it?
    I tried to google this problem and i can't find anything on it.

    My wii is a FW 4.00U USA.

  2. #2
    New Member
    Join Date
    May 2009
    Thanked 32 Times in 21 Posts
    why couldn't you just have followed a guide?

    If you can reinstall the original IOS'es in any way, i bet things will work again

    Do you have preloader or bootmii installed??

    1TB Western Digital Mybook: WBFS & Fat32 Partitions

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts