Results 1 to 9 of 9

Thread: wiikey2 version 1.3,wii firmware version 4.1u,no softmod

  1. #1

    wiikey2 version 1.3,wii firmware version 4.1u,no softmod

    Whats up in wiihacks land people?So heres a question that I can't find a solution for besides soft modding.I can play the NSMB,Call of duty,resident evil,avatar.You know all the good stuff.So why is it something older like spiderman 3....or I carly,dance dance revaloution,guitar hero won't load?It seems odd to me that the hard ones play and the others dont.I use verbaitum dvd-r and I burned them all 4X.Will burning at a lower speed help for the ones that dont work?Using different software to burn?I use Img burn.Am I just stuck doing the softmod?I don't really care for out of region games,so if I go to 4.2 will this fix the problem? thank you very much for your help and I will hit the thanks button

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    4.2 won't fix the problem, that's for sure. Don't go there unless you want to lose some functionaility of your hardmod.

    Are you blocking updates? Are these 'older' games new to your Wii, or were they working previously?

    What type of error do you experience? You'd be surprised but the actual failure mode really helps to work out the actual underlying problem.
    Not really doing much Wii stuff these days.

  3. #3
    they are new to my wii yes.there are only two errors.One is unable to read disc and one that came up is, error please eject the disc and refer to owners manual.

  4. #4
    Well, my first post here. Probably should be in the 'stupid questions, stupid answers' section. It sounds similar to my issues.

    WiiKey2, 3.3U, NTSC USA, updated WiiKey firmware to 1.3, no soft mods.

    I burned a bunch of backup disks some time ago (a year?). All work great. I have recently downloaded a bunch of games and NONE of them work.

    The game shows up in the disk channel, I click it and see the game, and continue to a black screen. All my previously burned disks still work.

    Same DVD burner. Same DVD-R Verbatin disks I used before. Same Imageburn at 4x. Same BrickBlocker before the burn. Could it be that I've avoided updating from 3.3U and these games are too new? Here are the ones I've tried:

    NSMB - I know, this one is a bit more complicated so I moved on.
    Jillian Michaels Fitness Ultimatum 2010
    Mad Tracks
    Game Party 3
    Wii Sports Resort (I don't have the controllers)

    Maybe similar problems so we might both get a result here?


  5. #5
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    scimitars, it could be a bad dump or burn of the game if you get a disc error. Just try reburning it again and if the same error occurs, try downloading a different release/dump of the game.

    ttrm007, the problem that you are having is that your wii does not have the required IOS to play the newer games. All you have to do is get an unscrubbed newly released game and do a DISC update. Never do an online update.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  6. #6
    Hey !!!

    I am having the same problem as ttrm007 (older games are OK and newer are showing black screen).

    I have updated my Wiikey 2 to version 1.3 and inserted New Super Mario in the drive... it asks for an update and I'm not sure if I should do it or not ??? My Wii has never been softmodded (only using Wiikey for the last year) and firmware is 3.3U. Will doing the disc update bring my Wii to version 4.1 or 4.2 or only update the IOS required to play the newer games ???

    I Read from somewhere else that upgrading to 4.1U would be OK but I'm not sure if using NSMB will update to 4.1 or 4.2 ??? Will I get into trouble because I'm not ready yet to softmod my Wii. My daughter is still young and playing backup disks is just fine for me. Hope someone can help ???

    Please, let me know what I should do before I click on OK to do the disc upgrade ??? I don't want to get into problems but I'd like to be able to play new games, including NSMB.

    Thanks for your help in advance... Cheers...

    Solution :

    Finally, after reading for an hour or so... and double-checking that NSMB was System Menu 4.1, I decided to do the disc upgrade directly from NSMB... Everything worked flawlessly and my Menu System was uploaded as well as the IOS so I can now play NSMB as well as WiiResort and WinterSports 2010 that were giving me black screen upon starting... I'm glad everything worked fine. Everybody will be happy to play the new games. Thanks Wiikey for the update, WiiHack for providing such important information !!!

    I hope these comments will help others having the same type of problem... when you take the time to read patiently, you can resolve most problems correctly.

    Cheers and enjoy the new games !!!
    Last edited by Toto-2; 12-19-2009 at 07:34 PM. Reason: Problem Solved...

  7. #7
    After much debate and reading, I decided to do the softmod. Followed instructions were VERY WELL DONE and all games work great. I'm not running the updated menu, have homebrew (although upside down - will have to figure out how to reinstall) and all games work.

    Thanks very much for the information here!

  8. #8
    The instructions for fixing the upside down HB are very clear and work great on all systems. Just search for it and follow the directions.

  9. #9
    Hey toto-2,
    Thanks for posting your findings. It gave me courage to update the firmware on my wii ... and it worked.
    I was running 3.4U with Wiikey 2, no softmods. Updated wii firmware directly from Mario Bros rawdump disk to 4.1U ... WiiKey 2 rocks.
    Thanks again!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts