Results 1 to 4 of 4

Thread: Error - 1 with Wad manager 1.5 on 4.1U - I have tried everything.

  1. #1

    Question Error - 1 with Wad manager 1.5 on 4.1U - I have tried everything.

    The subject says it all. I have looked and looked and found nothing for this - I'll lay it all out:

    - 4.1U wii
    - 2 GB SD card (FAT format)
    - Wad Manager 1.5
    - Wad path - SD:/wad/WADFILE.wad
    - Have tried installing under IOS249, 35, 36, 250, 254, etc.
    - Have tried starting up Wii with SD card in it

    I can't get it to install WiiWare or VC titles, or any other wads I have (FCEUltra, GC Back up launcher, etc). They all give me the -1 error, and it's pretty much immediate. I have used all these wads before, with the same SD card, on another Wii (running 3.4U, and eventually on 4.0U).

    The weird thing: The wads on Dogeggs tutorial did install. That was the one time any wads installed (and they still do install if I try to reinstall) and no others will work.

    Everywhere is saying the SD card isn't formatted correctly, that the wads are bad, there isn't enough space on the Wii, etc - these are all possibilities I've counted out, and I know this aren't the case.
    I tried this - How To Fix Wad Manager - nothing (and yes, I reinstalled the newest IOS249 afterwards).
    I saw this - error index - which says that this specific error could mean "Most likely have a cIOS installed incorrectly, out of date, or missing." If this was the problem, then why did it install those two files but refuses anything else? And also - is there a way to check for IOS's that you're missing? I honestly don't think this is my problem - I went through the entire softmod guide twice to make sure I didn't miss anything.
    Last edited by ataxiariot; 12-17-2009 at 02:10 AM. Reason: Added in one of the methods I tried but didn't work.

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    You need cIOS249rev9 or higher. (use cIOS38rev14 it is the newest)
    or
    You have a bad sd card.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Quote Originally Posted by wiidoggii View Post
    You need cIOS249rev9 or higher. (use cIOS38rev14 it is the newest)
    or
    You have a bad sd card.
    Thanks for the reply, I do have CIOS249rev14, and it's actually not a bad SD card - like I said, I use this SD card on another Wii continually. Something I forgot to mention was that I have been going between two SD cards to rule out that possibility (and also, everything else on the SD card had worked, including all the .dol files and, like I mentioned, at least 4 of the .wad files)

    But I figured out my own problem (and am baffled by the solution): I have had a group of wad files for a while now, and I have installed them on three different Wiis, no problem, until yesterday, where I couldn't get them to install.
    After successfully installing a few IOS wads, I had thought that it was only successfully installing IOS' - but that was not true.
    The deal was that only new wads would install. I tried to install the Mega Man 9 wad after downloading a new one - just for the hell of it - and it worked. But my original MM9 wad did not.
    I went back and tried another one of my own wads - it would not install.
    I tried another new one - and it worked.
    At first I thought maybe my original wads didn't copy to the SD card correctly so I deleted them, and transferred them again - they still didn't work.
    I renamed them all and tried again - they still didn't work.
    And as of right now, I have found 7 of the wads and re-downloaded them and they have all worked - and keep in mind, this isn't just Virtual Console and Wii Ware titles, this is emulator channels, the neo gamma loader, etc.

    It's like the Wii read the original files I had on the SD card when I first tried to install them and blocked them all, and then maybe I installed something neccessary, but those specific wads were still blocked, and now I can only install newer wads.

    Anyway - to people coming across the error - 1. This is a solution to try. I have literally searched for more than 10 hours on this subject, read at least 30 different "error 1" reports on different forums, and have never seen this solution.

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Odd, ret -1 error usually means a compatibility issue.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •