Results 1 to 6 of 6

Thread: homebrew apps no longer working

  1. #1

    homebrew apps no longer working

    I bought my wii about 2 weeks ago. I followed the guide for menu v4.0u (that's what was on it) didn't work, upgraded to 4.2 and used the guide for that and worked fine. I had usb gx loader running my games. there were a couple I could not play, I had not installed any other ios's at first, so I used the nus downloader to download and pack into wads the following 3 ios-


    that's what the list elsewhere in this forum said I needed to run monopoly, super smash brothers and the rayman rabbid's party.

    I loaded these wads on the sd card, and installed them with wad manager. now the usb loader black screens and all my homebrew apps do as well, I cant even get back into the wad manager to uninstall the incorrect wads or update the cios with that app either, all apps just black screen instead of funtioning. I'd like to not brick my wii trying to experiment with 4.2 and not have a way back from what I did to make this problem worse than it is.

    I'm guessing I should have left ios36 alone? please help me fix my wii. my 6 yr old is very sad without his rabbids and mario party. lol.

  2. #2
    New Member
    Join Date
    Jul 2009
    I live on Earth like all humans do. Or do they?
    You made a NAND back-up?
    Have you tried AnyTitleDeleter MOD yet?
    AnyTitle Deleter/AnyTitle Deleter MOD - WiiBrew

  3. #3
    nope and nope. I created a nand back up before I softmodded it. I have not made one since. dang. I have not tried any title deleter. I'll see if I can get that to work.

  4. #4
    ok, so anytitle deleter, or bootmi, hackmii, etc. all went to a black screen. I found my nand backup from before I started modding the wii, but I don't have a gamecube controller, so If i can find another way to back up the nand, that would be great. I did a system update, hoping it would erase everything and bring me back to 4.2u normal mode, but it did not, as my current update was the most recent. I did get the ability back to run hbc apps now. bootmii, anytitle deleter etc. works now.

    anytitle deleter gives me errors instead of deleting anything, (I didn't try to delete anything under 200, just 202 and 222 to see if it would work)

    I tried to use the origional app to download/update cIOS but it just gave me a bunch of errors too. should I try and use wad manager to uninstall the wads I installed or will uninstalling IOS 33 and 36 brick my wii still?

    is there another app that will restore the nand backup besides bootmii? or do I just need to quit being cheap and go buy a gamecube controller? lol.

    I'm seriously thinking about going back to walmart with this wii, and just telling them it's broke, and exchanging it for a new one and starting over. lol. (after doing a format)

    thanks for your help

  5. #5
    borrowed the gamecube controller, but bootmii said the nand was from a different wii. so that's out.

  6. #6
    Hi okcwebninja

    Not sure if this may help you further,
    1. You don't really need a Gamecube controller for Bootmii, you can navigate the icons by pressing "Power" and execute the icon by pressing "Reset" on your Wii

    2. When you back up your NAND, you should have another file Keys.bin. This is a file that is unique to your Wii. Make sure this Keys.bin is in the root directory if your SD card (together with your NAND.bin) and try again.

    Hope this helps.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts