Results 1 to 7 of 7

Thread: Installing new IOS

  1. #1
    Junior Member PFrenzy's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Installing new IOS

    Sorry if there are posts similar to this post.


    If I want to play Band Hero, I would have to install IOS53-64-v4113/IOS56-64-v5146.

    So, if I install a new IOS, will I be still able to play older games?

    Or I will only be able to play new games?

    Thanks.

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    should still be able to play the games you played before.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Junior Member PFrenzy's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    So, basically if I install the highest version of IOS, does that mean that I can play all Wii games, no matter original or copy?

  5. #4
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    yes u should be able to play all games.

  6. 1 User Says Thank You Dami For This Useful Post


  7. #5
    Junior Member PFrenzy's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Band hero needs IOS53-64-v4113.
    Lego rock band needs IOS55-64-v4633.

    But I was able to play lego rock band and not band hero.

    I thought I can play games with lower IOS version with higher IOS version.
    Isn't that right?

  8. #6
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    uh u know that IOS is not just 1 IOS right? u hav to get em both
    heres a list:
    IOS History - WiiBrew

  9. 1 User Says Thank You Dami For This Useful Post


  10. #7
    Junior Member PFrenzy's Avatar
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I see.

    But the Wii console that I am using is modified.
    Can I still use the download provided in this website?


    How about the system menu?

    Do I have to upgrade it to 4.1 or 4.2?
    Last edited by PFrenzy; 12-20-2009 at 07:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •