Results 1 to 4 of 4

Thread: USB GX Loader

  1. #1

    USB GX Loader

    Hey guys,

    I ran the guide for the softmod of my 4.2U, successfully, I think..
    I formatted a portion of my HDD to WSFS, loaded WiiSports Resort.
    I loaded the REZT01.dol to my SD, with the iso on the HDD.

    When I was installing the loader, I followed the instructions and installed..
    "USBLoaderGXr850.wad"

    I've tried running the app. through HBC and from the channel.
    After the opening channel screen, instead of displaying the second "GX USB Loader" screen, it shows me code being executed.

    Something along the lines of:

    "Reloading into IOS 36"
    "IOS 36 not found, Reloading into IOS 36"

    "Initializing"

    And then it seems to work itself through IOS 249..

    It seems like that's the regular progress..


    The video portion - Showing how to use the motion sensor displays
    This is followed by the Wii loading screen, and back I go to my home screen.

    *I have fiddled with the -002 Error- / Dol settings with no results*




    What do you think is causing this?
    Last edited by Riproarious; 12-16-2009 at 05:50 PM.

  2. #2
    Isn't Wii Sports Resort a mulit-boot dol? If so then there are some workarounds for those types of games.

  3. #3
    Anyone Know what IOS 36 is for??
    I see lots of cIOS 36's out there...

  4. #4
    Anyone Know what IOS 36 is for??
    I see lots of cIOS 36's out there...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •