Results 1 to 3 of 3

Thread: mplayer .76 hangs when loading please help?

  1. #1

    mplayer .76 hangs when loading please help?

    I installed the Mplayer v0.76. but when i tried to load it from the main menu or homebrew. it is just hangs. showing the message . the mplayer is loading...

    please help TIA

  2. #2
    It did that to me the first time I tried to load it. I had to hard boot it and when I tried to load it again it worked. I don't know if the wii had to be restarted or what. Now it loads fine every time. Maybe that will work for you if you havn't already tried it. It seems to be faster at loading the menus, especially when you get to your list of movies, but when I try to quit the app it says an error has occured, spits code at me, and tries to reload with no success. I have to hard boot it to restart.

  3. #3
    I'm having the exact same problem.
    I have it working fine on my machine but when I try to load it on my GF's it does this. Both machines are 4.2, I thought they were softmodded the same way but something has to be missing on the new one.
    Tried Wiineked's approach but no change.

    ***Ok, I found in another forum that this happens when there is nothing in the USB port, I tossed a stick into the port and found it worked though much slower than on my machine; the load time for a movie was some 25 seconds whereas on my machine it is instant. This is probably because on mine I use a powered external HDD compared to the USB stick.

    Try plugging something in Pego99 and see if it loads then.
    Last edited by Nakedave; 12-19-2009 at 10:04 AM. Reason: new info


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts