Results 1 to 3 of 3

Thread: Old problem, new user

  1. #1
    New Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    Old problem, new user

    Hi guys,

    I feel like I've been stumbling around blindly trying to fix little problem, but I just can't seem to nail it.

    I have a modchipped (Wiikey) Wii (4.2e) and have had no issues with back-up games for the past two years, That was until I tried to load a back-up copy of New Super Mario Bros. After five minutes of playing the screen went black with the standard message on screen about needing to turn off the power, ejecting the disc and consulting the ops guide. I 've read that this was a common problem.

    Is there a fix for this? I've tried following tutorials (messie's 4.2 tutorial) and I just can't sem to fix it. I tried bypassing the disc loader with a USB loader through HBC (I managed to resinstall HBC thanks to the tutorial but then nothing after that) but all I got was a blank screen. I also find the terms such as 'trucha', replacing 'cios' and the like to be a foreign language.

    Is there a fix? Do I need a new modchip, updated firmware or is there some noobie step that I'm missing.

    By the way, through Messie's tutorial I hae established that I can install bootmii as a boot2 because I have an older Wii. Does that make any difference to the solution?

    Thanks in advance for the assistance.

  2. #2
    Join Date
    Sep 2009
    Thanked 813 Times in 642 Posts

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    Thanked 2,059 Times in 831 Posts
    Quote Originally Posted by s0ur View Post

    Can I get a thread lock here.
    Difficult question there lemme think........YES!!

  4. 2 Users Say Thank You to davepm For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts