Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Working USB Drives

  1. #1

    Working USB Drives

    Not sure if this is the right place to post this or if wrong will a mod please correct.

    These are the drives I have tried and results.

    WD My Book Model# WDBAAF5000EBK--not sure if I had everything setup correct on this before I had to return it to work.

    WD Passport Model# WDME2500TN---did not work for me

    Seagate FreeAgent Desk Model# ST305004FDA2E1-RK--did not work for me

    Patriot 4gb flash drive---did not work for me

    Corsair 4GB USB Flash Voyager--did not work for me

    give me your experiences with drives...this can help a noob looking to buy a drive by model# and brand...

  2. #2
    Check out the You Failed to Search link in my signature... You'll find an answer.

  3. #3
    well I have looked at that list and have found that alot of drives do not have model in the passport drive I reported it was the same and reports working on that list but the model I had does not....i have since found that the model with wdwaas-----something or other are in fact working although the device id and hardware id are the same the controller has changed a little.. sorry if this thread is no good...mod please remove if this is the case.

  4. #4
    If the list says it's working could it be a partition and formatting issue? WD's are pretty good.

  5. #5
    not sure..i tried the whole thing fat32...then wbfs....neither worked...i could in homebrew broswer load items to and from and with snes9x...end result..i notice a model number change..compared to some working...

  6. #6
    250GB WD2500BEVT
    this is the acutal drive inside the model of WD I have listed.....I think it was a change that WD did when the model number began ending in TN...not sure though

  7. #7
    I now see where your trouble is coming from. I guess I just got lucky with my drive. From what I looked up your:
    WD My Book Model# WDBAAF5000EBK
    SHOULD work. Have you ever successfully loaded from hdd? It seems that all the models you've chosen are good to go, but are not working for some reason. Before dismissing it as a newer model I would try different loaders. Are you using USBloaderGX? That seems to be a pretty good one.

  8. #8
    Senior Member
    Join Date
    Mar 2009
    What USB Loader are you using, I have a Seagate FreeAgent Desk 500GB (and this is what you look up in the compatibility chart "Seagate FreeAgent Desk 500GB" dont look up "ST305004FDA2E1-RK"), anyways, USB Loader GX does not recognize this drive, I use Configurable USB Loader and it recognizes the drive fine and so does WiiFlow. Make sure you have cIOS38 rev14 installed and not some other version of the cIOS.

    EDIT - my seagate freeagent drive has been trouble since I bought it, and until cIOS38 rev14 was released was not really 100% compatible like other USB HDD's. I would recommend you not buy a Seagate FreeAgent drive to use with your Wii. Also, makes sure you are using the correct USB port on your Wii, only the outer most port will work with a USB HDD.
    Last edited by Stomp_442; 12-14-2009 at 06:12 PM.

  9. #9
    i have followed the guide from this site "messie's guide" at least 3 times... No I have never loaded from usb...using the wd my book in homebrew broswer is as close as I have come...stomp I have the seagate setting here I just put it back in the box to return it....I have tried wiiflow, usb loader gx, cfg usbloader....I have tried ciosrev14 and 15 but am now on 14 after reinstalling everything by the guide again..I even performed the 4.2 update guide..and then tried messie's guide again after any thoughts....i get a readout from lsusb in homebrew and it shows my drives name when I connect give me a few things to try before I take this one back...
    forgot 1 thing...I can load backups from dvd with neogama r7 ios249.....and they run fine....

  10. #10
    Sorry, but you have to be doing something wrong. Most of the drives you listed are well known to be working. Especially the WDs.

    You're using the outer (left or bottom) usb port right??
    Wii 4.1u Softmod
    cIOS38rev14 / Hermes cIOS 222/223
    Priiloader 0.1r15
    Bootmii as IOS
    WiiFlow 1.1r25 (autoboot)
    Western Digital MyPassport Essential 320gb

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts