Results 1 to 6 of 6

Thread: usb loader not playing games

  1. #1

    usb loader not playing games

    i am on version 3.4 and have usb loader gx installed which plays most of my games from usb HDD but i have resently added Dragon Blade Wrath Of Fire and manhunt 2 which play for about 4 mins then freeze do i need a new ios installed ?
    Thanks a million..

  2. #2
    hi i had the same issue
    the 002 fix might not be updated
    i updated the gx loader on line and all my problems were solved
    hope it helps

  3. #3
    ok tried the update which went well all updated but still the same only runs for 4 min max..Thanks though sorted out my probs with the covers..LOL

  4. #4
    well you can look at the covers lol
    it might be the game
    is that the only game you have probs with if so you might need to get it again

  5. #5
    no there are a few games that only play for a few mins then freeze, most others play ok
    i might see if i can try another see what happens..

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    You might need to update your IOS... forum search for "Required IOS for Games" and there are instructions there on how to update and go from there...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •