Results 1 to 3 of 3

Thread: updated my softmod to 4.1e is it ok to play new games

  1. #1

    updated my softmod to 4.1e is it ok to play new games

    hi all i updated my softmod to 4.1e is it ok to play new games without causing trouble with 4.2 out will new games have need the update to run ?

    thanks all

  2. #2
    no game ever needs the latest fw version, the dev just try and make it so you have to install it to play the game, the new fw just adds a few new feactures and fixes vunrable holes in the fw. all the systems i have modded i have ither upgraded or downgraded to 3.2 and added everything, i use the wii flow channel and another backup laucher just for testing things like my recovery and changing settings etc.

    i would look for one of the downgrading guides but dont do it if you dont feel confident!

    sxcevo!!!

  3. #3
    I would agree with the above post. But I am using 4.1U now and do not have any issues with it. The only difference is that you can load games from the SD card on 4.1 on 3.2. Other then that you should be fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •