Results 1 to 9 of 9

Thread: Help with 4.0 wii

  1. #1

    Help with 4.0 wii

    Hello Everyone,

    I have a question..
    I tried to softmod a 4.0 virging Wii, but i have a problem.
    First of all, I downgraded ios35 and then tried to install a hacked ios35 through wad manager.
    That worked fine, but then I had to install ciosrev7.wad with that ios35..
    When I select ios35 as an ios and I press A, the whole Wii just freezed.
    So I tried installing cios with the normal way with cios rev 14 (Network installation).
    That worked for me and then I installed Ios36.wad, neogamma7.wad and hbc.wad
    After that I installed ios60patched.wad all with ios 249.
    Now I have tried to launch a game with neogamma, but it doesn't even show a config screen, it just goed to black.
    The same when I try to launch a program through HBC, it only gives a black screen.

    Is there anyone that can help me?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by Hrdstyl3r View Post
    Hello Everyone,

    I have a question..
    I tried to softmod a 4.0 virging Wii, but i have a problem.
    First of all, I downgraded ios35 and then tried to install a hacked ios35 through wad manager.
    That worked fine, but then I had to install ciosrev7.wad with that ios35..
    When I select ios35 as an ios and I press A, the whole Wii just freezed.
    So I tried installing cios with the normal way with cios rev 14 (Network installation).
    That worked for me and then I installed Ios36.wad, neogamma7.wad and hbc.wad
    After that I installed ios60patched.wad all with ios 249.
    Now I have tried to launch a game with neogamma, but it doesn't even show a config screen, it just goed to black.
    The same when I try to launch a program through HBC, it only gives a black screen.

    Is there anyone that can help me?
    you really should ignore whichever old guide your reading and try following the one linked in my sig, cIOS38 rev7 is nearly as old as me......

    I would read through the guide and see if there is anything you have missed.

  3. #3
    thanks for the fast reply..
    Can I just run this over my old softmod? or is there a big chance it will brick ?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Just go over it. It'll correct some of ther prehistoric stuff you installed.
    Not really doing much Wii stuff these days.

  5. #5
    That tutorial always worked for me, untill now..
    Thanks mates, Ill try it..!

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    we need a new slogan for when people use a fail guide and come here!

    "Wihhacks, Cleaning up the s**t that the others leave behind"

  7. #7
    Yes that's true..
    I found this site via Google and I must say it's one of the best

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by Hrdstyl3r View Post
    Yes that's true..
    I found this site via Google and I must say it's the best
    fixed that for you....

  9. #9
    Tried doing the tutorial, but when I launch bannerbomb it only gives a black screen..

    grtz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •