Results 1 to 6 of 6

Thread: Finally got the game running, but...

  1. #1

    Finally got the game running, but...

    Ok so I downloaded a PAL version of the New super mario bros. I don't have a PAL wii though, but it still seemed to work as my NTSC-U copy of the game wouldn't even run.

    So I got it running but the game freezes at the first level whenever I get to the finish (The flag)

    I know people are going to tell me to go to DavePM's guide, I was already there. That guide is how to get it running. I've got it running.

    So if anyone can help me that would be awesome!


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Well, davepm's guide encompasses abit more that just to get it running. The new game uses a new protection scheme that does just as you describe-so following the guide's directions on loaders and patching,etc might get the game past the BCA protection freeze. Good luck.

  3. #3
    I think the version I downloaded is already patched though. So I have to replace the main.dol then i guess?

    edit: I really wish that a patched game would fully work. :P Is it possible for someone to give me a working download link of the NSMB.


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    if you look through that thread you will see it is also ppl having that same issue and telling each other how they resolved it.

  5. #5
    Yea you must not have read that guide entirely. There are different iso's that have different patches. If you wanted to play the game on usb, then you have to download the patch thats for that method. Same goes for disc loading. I saved myself the trouble and just bought the ntsc-U version when it came out. I then use the pal version on usb loader gx when I am too lazy to pop the disc in.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #6
    Quote Originally Posted by Jasons34 View Post
    Yea you must not have read that guide entirely. There are different iso's that have different patches. If you wanted to play the game on usb, then you have to download the patch thats for that method. Same goes for disc loading. I saved myself the trouble and just bought the ntsc-U version when it came out. I then use the pal version on usb loader gx when I am too lazy to pop the disc in.
    I'm using a PAL version for USB loading. Always freeze's. I'll look through the thread again then see if i can find anything


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •