Results 1 to 3 of 3

Thread: 4.0U Question

  1. #1

    4.0U Question

    I have a virgin 4.0U LU71 Wii. I used Truncha Bug Restorer with success, and then I installed CIOS REV 10. Keep in mind that I could access all the applications on my SD card to install all of this stuff. After I installed REV 10 I cannot get to most of the applications on my SD card. REV 10, USB Loader GX(never did work) wont work now,and some others that I prev used. FCE Ultra and various emulators will work though. Anyways when I try to load the nonworking apps on my sd card it will just freeze on a black screen. I know my SD isnt corrupt because everything will work on my other friends softmodded wii.

    They only thing that really matters is getting USB Loader to work.

    I hope I have been clear. Any help would be appreciated. And post links please if it is not too much trouble.
    Last edited by doki; 12-12-2009 at 01:55 PM.

  2. #2
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    Possibly your problems are due to installing an old cIOS or maybe the download was corrupt as well. Let's try installing a current cIOS and see if that fixes your problem. Please install cIOSrev14:

    As you already installed the Trucha Bug, skip that and just download and use the cIOS38rev14 installer.

  3. #3
    Tried the above and ran into a couple more probs.

    1. Tried to network install rev 14 (it actually loads off of HBC). After I press A to install the controller shuts off. Ive tried a GC controller but that wont read either.

    2. I was going to try a .wad install of rev 14 but the wad manager pulls the black screen thing.

    Any more suggestions would be appreciated.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts