Results 1 to 6 of 6

Thread: Whats wrong with my Wii????? HELP ME!

  1. #1

    Whats wrong with my Wii????? HELP ME!

    I pulled out my Wii today after about 6 months of not playing it to play a copy of Mario Wii that I just bought. When I put the disk into the system, nothing happens and when I click on the disk channel icon nothing happens. I then noticed that none of my other channels will open and when i click on them all it lets me do is move them around. I have the homebrew channel installed and a bunch of wad files installed as channels. I dont recall ever doing a system update.

    What should I do???????????

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    I don't suppose it could be as simple as the B button being jammed in the engaged position on your Wiimote could it? The reason I bring that up is you mention only being able to move the channels around the page. The only way to do that is to simultaneously engage the A and B button. So when you think you are selecting a channel with the A button, the Wii is reading your command as A plus B together. Check your Wiimote buttons-that would be great if this was the source of your problem.

  3. #3
    Quote Originally Posted by gen3sf View Post
    I don't suppose it could be as simple as the B button being jammed in the engaged position on your Wiimote could it? The reason I bring that up is you mention only being able to move the channels around the page. The only way to do that is to simultaneously engage the A and B button. So when you think you are selecting a channel with the A button, the Wii is reading your command as A plus B together. Check your Wiimote buttons-that would be great if this was the source of your problem.
    you were absolutely right, my B button is jammed. I guess I will do a search on how to open up the wiimote to fix this. I connected a classic controller to my wiimote and i was able to access my channels. I ran an update on the homebrew channel and then I updated my firmware and the game is running fine.

    I have another wiimote but for some reason it wont register (the blue lights just blink a few times and then stop.) I even tried charging my battery and I swapped out the battery pack from my wiimote and it still wont work. Any idea whaat the problem might be?

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    awesome call, i guess that is one of the things that seperates the mods here from the rest of us. i am impressed as usual.

  5. #5
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    when olding in both sync buttons try pressing 1 on the wiimote.

  6. #6
    Quote Originally Posted by jeelani View Post
    you were absolutely right, my B button is jammed. I guess I will do a search on how to open up the wiimote to fix this.
    Have a look here.....

    http://www.wiihacks.com/other-faq-gu...e-wiimote.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •