Results 1 to 2 of 2

Thread: I screwed up...

  1. #1

    I screwed up...

    I installed several vc games and when I went back to the system menu, I received a message that said something about system memory being full and I should manage my save data. I moved all my save data to the SD card and deleted everything in system memory and rebooted the system. The same error message came back even though all the save data was deleted. At this point I couldn't get into any part of the system menu except for the settings and the only option left was to reformatted the drive - which I did. There is absolutely no trace of any kind of mod files on the system now except for the preloader. While the Wii was modded, I couldn't play gamecube games and now I can since the reformat.

    I have a couple of questions:

    Has anyone made the same mistake I did or had to reformat the system memory perhaps for other reasons... and successfully re-modded their system?

    Is it more likely to brick a system with a re-mod or more safe because it was successful the first time around? How does one know that they are close with filling up the system memory?

    Is there any safe-guard I can turn on or is there a rule of thumb with how many games installed... or how about the total amount of megs to keep track of... anything that will let me know when sys memory is low? (BTW... How do you uninstall virtual games?)

    After the first mod, I noticed that the wii could not read any gamecube discs in the drive. Was that expected because of the mod and no one has found a fix yet, or was something messed up with the mod? (sysmenu v4.1u)

    One final thing I probably should mention… Today, before the reformat, I noticed that the wii would freeze up with a couple of the backup games. Well, it could have been the remote, I don't know for sure. I tried changing the batteries and it still locked up but it was in a different place in the game. Is there a way to test the communication between the wii and remote? It's like, it works for around 20 minutes and then either it becomes unresponsive or perhaps it's the wii, but something locks up. The only thing I can do at that point is to unplug the wii. (Could not turn off the wii using the power button) Any thoughts?

    When I boot the wii, it starts the preloader v0.29, IOS v60 and I am able to run games from disc.

    Well I guess I had a few more questions than just a couple... sorry. Any help would be appreciated.

  2. #2
    No one can help?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts