Results 1 to 8 of 8

Thread: Installed Cioscorp v1 or v2 on a black wii

  1. #1

    Installed Cioscorp v1 or v2 on a black wii

    i Installed Cioscorp v1 or v2 on a black wii.... not good at all....relly stupid
    Yes i know i should read more... so i know what i am doing....

    Now i can start my homebrew channel but from there everything
    i try to start gets black

    I cant boot anything from wiimenu sdcard there all gets black too....

    have been searching for a solution all day but cant find any.....

    if i upgrade my wii will that help? have 4,1E right now...


    i have also done a nand backup from my other white wii can i use that one in my black one?

    Pls HELP !!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by Tuffe View Post
    i Installed Cioscorp v1 or v2 on a black wii.... not good at all....relly stupid
    Yes i know i should read more... so i know what i am doing....

    Now i can start my homebrew channel but from there everything
    i try to start gets black

    I cant boot anything from wiimenu sdcard there all gets black too....

    have been searching for a solution all day but cant find any.....

    if i upgrade my wii will that help? have 4,1E right now...


    i have also done a nand backup from my other white wii can i use that one in my black one?

    Pls HELP !!
    Did you install bootmii as ios? Try to extract cboot2_wadmanager_1.5_mod.zip to your sd-card and load hbc, the bootmii. If wadmanager we can fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Yes bootmii as ios is installed but i can not start anything from there....

    tried cboot2_wadmanager_1.5_mod.zip but cant get it to start

    can i use a nand backup from another wii??
    what happen if i do a update
    if i put wiisports disc in the console it wont play because it wants to perform an update.... will it help if i do this??

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by Tuffe View Post
    Yes bootmii as ios is installed but i can not start anything from there....

    tried cboot2_wadmanager_1.5_mod.zip but cant get it to start

    can i use a nand backup from another wii??
    what happen if i do a update
    if i put wiisports disc in the console it wont play because it wants to perform an update.... will it help if i do this??
    Update from the disk, then follow the 3.1-4.1 guide linked below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Still no luck
    Got the black screen from sd meny

    the homebrew channel is still whith me but cant start anything from there either
    i guess an internet update wont help?

    the nand recovery from my other wii is it an option?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    I would try some more games. Try to rent NSMB and update from that. Also try to load dop-iso-mod, signcheck, cIOSCORP-Uninstaller.zip.

    Do you have a link to the cIOSCORP you installed?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    I have tried the cioscorp uninstaller but it wont start (black screen)
    no link old download...but all files in cios folder are from 20090106

  8. #8
    Problem solved....

    I did use the wii sport resort disc and did an update from it... after that i can start appz from the homebrewchannel again


    Thanx for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •