Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Full bricked help!!

  1. #1

    Full bricked help!!

    I'm really new at this!! and already bricked up my wii!!

    I get a black screen
    I installed ios 60 patched and restarted my wii!!! while following the tutorial to upgrade to 4.1.!

    Nothing doesn't work anymore

    "Wii data is damaged .... More info read information"

    What do i do...

  2. #2
    I started at step 3.
    Cos i thought i already did the other steps with the installation of HBC!
    I thought wrong ...

    Been searching and found this video
    But i don't know if i can follow that!!! Dunno for sure if it's for 4.0 users
    Last edited by kooi; 12-12-2009 at 10:10 AM.

  3. #3
    Just some thinking (maybe it's a silly question, but i'm kinda dumb in this area).

    Would it work if i installed ios 60 again and then continu?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Does the Wii start with a black screen or does it come after the Health & Safety screen?

    Do you have Preloader/Priiloader - Hold reset as you power on the Wii.?

    Do you have bootmii/boot2 - Check for double quick flash from DVD slot as you power on the Wii.?

    Can you access anything on your Wii?

    You haven't really provided any information of use.
    Not really doing much Wii stuff these days.

  5. #5
    it starts with system files are corrupted

    yes i can start preloader 0.29

    just a single flash, so i gues no bootmii

    i cann acces HBC through preloader

  6. #6
    Quote Originally Posted by kooi View Post
    it starts with system files are corrupted

    yes i can start preloader 0.29

    just a single flash, so i gues no bootmii

    i cann acces HBC through preloader
    that sounds like you didn't install ios60 patched before installing preloader....download and install your system menu from nus downloader and install with wad manager that will restore your ios60 and remove preloader.... then install ios60 patched and make sure it installs ...then run preloader install again

  7. #7
    i'm on a 4.0 system and followed the guide to upgrade to 4.1.
    Tutorial upgrade to 4.1

    I thought i installed cios249 r14, but i didn't (silly me)
    Then rebooted my wii (as stated in the tutorial) and got this black screen saying to me my files are corrputed :s

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Ok then install cIOS249r14, then using Wad manager first install IOS60patched IOS60patched.rar again and then Install System Menu 4.1 for your region.....(you didn't say which region you were so.)...

    4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL
    4.1J-RVL-WiiSystemmenu-v448.wad - 4.1, Japan
    4.1U-RVL-WiiSystemmenu-v449.wad - 4.1, USA
    Not really doing much Wii stuff these days.

  9. #9
    where can i find the right cios249r14?

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •