Results 1 to 8 of 8

Thread: Question about homebrew and emulators

  1. #1

    Question Question about homebrew and emulators

    Hello, I have had wii for a long time now and its been hacked since i've had it. I have homebrew channel and i had genplus and snes9x and they worked fine until now. I think while I was trying to make new super mario bros work on my wii i might have done something wrong. And if I am not mistaken, I might have upgraded my wii through the game. Is this the end of my emulators? Whenever I choose them it gives me a blank screen. I have searched all over the forum and other forums and haven't found my problem yet. Any help would be greatly appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,208
    what exactly did you do? update from disk, update from nintendo through internet? what system menu did you have,a nd what is it currently? we cannot guess what has been done to your wii. you need to be mindful of these things and convey the info to us.

  3. #3
    Sorry, I did update from the disc, and I believe I had the 3.2 menu before and now it is 4.1U

  4. #4
    Yea the disc update basically removed all your softmods. So you would need to follow the guides on here and re do everything.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,208
    if these are the only apps giving you issues go to wiibrew and look for updated versions.

  6. #6
    Could you give me a link to which ones I should follow, and should i remove and re install homebrew? Thanks for the help

  7. #7
    Well wait a minute. Is there any hombrew stuff that works fine? Are you able to open HBC? Are you able to play backup games (if you did before)? It could be that only some of your stuff got messed up. If your still able to do some things, then you dont need to re softmod the wii. Youll only need to reinstall the programs that dont work.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. #8
    Yea, I can only use the usbloader gx and wad manager from homebrew channel. Everything else loads 100% and blanks the screen. And yes the wii backed up games still work. I tried downloading newer versions of genplus and snes9x and still nothing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •