Results 1 to 5 of 5

Thread: Help with a 4.2 Wii

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post

    Help with a 4.2 Wii

    Hello Everyone..

    I tried to softmod a 4.2e Wii...
    I used the 4.2 tutorial on this board..
    Everything works well and I have installed Neogamma 7 and cios rev 14 but when I want to play a game it says; read error 1101..
    I tried the games in other Wii's and they all worked in those ones..
    So I dont think it really is a problem with the disc itself (I use Verbatim and Maxell DVD-R by the way).

    Is there anyone that could help me?

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    From the error index thread:

    1048 & 1101:
    DVD Read Error Bad burn/media or incorrect cios/neogamma version. If you are laready using Verbatim DVD-r burned at 4x, try switching to neogammar6 and cios36rev10. Also this error will persist on newer wiis, meaning that they have the new D2-3 chip which cannot read backups at all. Only option for them is USB loading.

    Looks like the 4.2 wii has the new d3-2 chip which completely blocks out burnt game playing

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    Okay,

    Is there already a way to block that ?
    Or can I forget it for the rest of my life..

    grtz

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    Assuming you do have a D3-2 chip in your wii, dvd backup loading will not work at all through the wii disc drive, getting a workking USB HDD is an option if you want to play backups

  5. #5
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    As Devillist says USB loading is only way to go. Plus it is far much better anyway.
    Unless you want to wait until someone finds a new hack for the new drive.
    ii acks.com




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •