Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Hmm... "Banner Bricked" 4.1U Wii? Please help!

  1. #1

    Question Hmm... "Banner Bricked" 4.1U Wii? Please help!

    Hi everyone,

    I'm really hoping you can recommend me the right path to take to fix my Wii.

    I have a Wii bought on launch day and many moons ago I soft-modded it with a custom ios, homebrew channel, and a couple disk loaders.

    Recently to get NSMB Wii working I installed a USB-loader and formatted a USB-stick and got it to work. Played it for 2 weeks, tried turning on the Wii after a couple of days, and...

    Health and Safety screen. No option to "press A."

    Wii remotes turn on and are recognized, but I can't get to the menu.

    I read up about it on this site and decided this was called a "Banner Brick."

    I was able to boot into the screen that shows 4.1USA in the bottom right-hand corner.

    So I downloaded a few Universal Unbrick disks, "Last Chance Unbrick disk," and even the "official Nintendo recovery disk," but when I try to load them from the "4.1USA" screen, the disk just spins for 2 seconds and then stops.

    I tried loading games like Twilight Princess official disk or Smash Bros official disk. It goes from the "4.1USA" screen to a black screen, but the disk just keeps spinning and never loads the game.

    Please tell me; What are my options? Buy a modchip? Send it to Nintendo? Some other software method I haven't tried yet?

    Thank you.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Try pressing and holding - and + and then A a few times to see if you can enter Maintenance Mode.
    Not really doing much Wii stuff these days.

  3. #3
    At the Health and Safety screen? Without any disks in the drive?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Not sure if having a disk will make any difference but try it both ways if you like. Yes from H&S screen.
    Not really doing much Wii stuff these days.

  5. #5
    Unfortunately I cannot enter the Maintenance Mode.

    Something that does happen though, when inserting the "official Nintendo recovery disk," it will go past the Health and Safety screen and show me:

    "An error has occured. Press
    the Eject Button and remove the disc, then turn the Wii
    consolde off and refer to the Wii Operations Manual for
    help troubleshooting."

  6. #6
    OH! Update!

    In my searching, I came across "Zantzue's Anti-brick Disc!" It took a long long time to load with various clunking noises from my Wii, but I'm in the Homebrew Channel!


    Now what?

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Now you need to work out what to remove. A banner brick, if that's what this is, typically occurs because you installed a wad file with a malformed banner, i.e. bad wad. Removal of this wad would put your Wii back in working order.

    Do you know the latest things you installed?

    Do you still have the wads available?

    If you don't know uninstall all your app channels until you get lucky. Do NOT uninstall any IOS wads under 200 or you could brick even worse.

    If you don't have the wads you can manually delete things using AnyTitleDeleter MOD, ATD MOD will show you all the channels you've installed and allow you to delete them. Again ensure you don't uninstall any IOS under 200 and stuff like News, Mii, Weather and official channels.

    If you want you can post your ATD MOD list and we'll take a look if you are not sure what you installed and are unsure what the problem might be.
    Not really doing much Wii stuff these days.

  8. #8
    I have now gone and done something that might have totally sent me up the creek without a paddle.

    I loaded AnyTitleDeleter, browsed through all the "homebrew-installed channels" and "backup loaders" and deleted them all. No problem in doing that right? Except the only thing that would load is now deleted, the Homebrew Channel itself.

    Now I'm back to square one, except that deleting all that homebrew content, all the channel-wads I had on my system, and all the game-save data for hacked games didn't allow me to access the Wii menu.

    Perhaps the only thing I can do now is create a custom-boot DVD based on the Zantzue DVD that has its own Homebrew Channel on it, since it can't load off my system anymore.

    I appreciate your thoughts so far, anything else?

  9. #9
    So, is that possible? To edit a Wii ISO and create a Homebrew installer out of it? Kind of like the initial Twilight Hack I guess, but instead executed by an Autoboot?

  10. #10
    Okay okay. I contacted Zantzue himself and he was able to point me in the right direction!

    He told me to try using the Homebrew Channel installer autoboot disc MEGAUPLOAD - The leading online storage and file delivery service with the savemiifrii method, which worked WONDERS. I even installed BootMii in the process!

    Now... down to brass tacks. I still don't know what could be causing my banner brick.

    Here is a whoooooole bunch of pictures of pretty much every page in my "AnyTitleDeleter," hopefully something jumps out as "bad"!

    And these are the only WADs I should have installed (2 pages, I scrolled and took and 2nd pic):

    Please let me know what to do! At least I can get to the Homebrew Channel again!

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts