Results 1 to 4 of 4

Thread: USB Loader does not work with my USB flash drive

  1. #1

    USB Loader does not work with my USB flash drive

    I have a kington DTI/512M (FAT) and it works perfect with the USB Loader.

    I borrowed a Sandisk Cruzer Micro 4GB(0781,5406), which looks compatible from the following page.
    USB Devices Compatibility List - WikiTemp

    However, I wont be able to have my wii find this device.

    I tried use Homebrew/USB Loader/NeoGammar/GeeXboX and formatted the flash driver using FAT/FAT32/WBFS and even tried NTFS(which it is not supposed to work.)

    None of these worked!!

    Appreciate if any one can offer some idea!

    BTW, my wii was bought recently and it has the latest firmware 4.2u. I followed
    http://www.wiihacks.com/recommended-...s-4-2-wii.html
    to do the crack.
    Last edited by jianchxu; 12-10-2009 at 07:24 PM.

  2. #2
    update: I tried this tester:
    USB mass storage device tester - WiiBrew

    It shows a screen like this:
    found device 0781-5406
    MaxLUN: 1
    LUN #0

    And then it just hang there forever.

  3. #3
    could it be defective ?
    could it be read in PC ? readiable and writeable in PC ?

  4. #4
    the flash drive can be read from PC without any problems.
    Could it be a FAT/FAT32 issue?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •