Results 1 to 3 of 3

Thread: USB Loader GX Black screen w/ USB HDD

  1. #1

    USB Loader GX Black screen w/ USB HDD

    I've been using a 16gb flash drive for ISO's, but now it's full, so I added a partition to my external drive (second time I'm trying this), and when I load USB Loader GX up, it just sits at a black screen. The partition is active, formatted as WBFS with the WBFS tool, and everything else works. The drive is a Western Digital Elements 320gb, something I already had. I'm just wondering if this is most likely a problem with the HDD not being compatible, or if I'm doing something wrong.
    I tried using Neogamma R8B7, and it mounted the drive, so I tried to launch the ISO. It said launching for like 10 seconds, then went back to the main screen with the drive still mounted.
    Should I just try WiiFlow or something ?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    what verison of USB LOADER GX are you using???


    but it sounds like a HDD problem....



  3. #3
    Should be the newest version, I just picked it up a few days ago.
    I haven't been able to find a WD passport essential for under $70 - is there somewhere to get them cheaper? I don't even need a big one, like 120gb would be fine, but if I'm going to pay $80 I mine as well get 1TB..

    Edit: Installed Wii flow on SD card, it found the HDD, the game, and let me load it up to the first wii controller warning or w/e, so I hit A and now I'm back on a black screen. T_T
    Last edited by LordCthulu; 12-10-2009 at 05:11 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •