Results 1 to 6 of 6

Thread: Lost in whole proces

  1. #1

    Lost in whole proces

    Hi guys!

    I got my wii in february this year, and the guy who sold me had it for more then a year. I only knew that the wii was chipped but didn't know which mod chip and what version.

    Every game that i got with the console worked perfectly. And after i finished all of them i wanted to download some new.

    I needed to update my wii (it was on 3.2e), and download some important stuff's (banner bomb, homebrew etc.).

    Since i was completely noob i visited many sites and talked to some people that provided me with different solutions. In the end i ended up with this:

    Wii 4.0e firmware
    Homebrew channel
    In it this applications: Gecko OS 1.9.1, cIOS downgrader, IOS downgrader v1.1, Wad manager and WMIOS35/boot.dol

    and 3 wad games

    On top of that i installed so many IOS and cIOS that i don't know why and how + don't know which ones.

    To get it even better: when i got some backups and burned them with ImgBurner on Verbatim -R, some of them got me error 001, now i am ignoring that error by starting game via Gecko.

    And soon i got a different problem with this new games that i downloaded.

    I am using this Verbatim:

    And my wii reads them very hard....often i would eject/insert more then 15 times.

    I am getting annoyed with this, and that's why i turned to you guys.

    Plus i got SSBB dvd9 version, bought the dual layer verbatim -R and +R - it didn't work on any.

    But then again, when i had 3.2e firmware i could play SSBB, but when i updated firmware to 4.0e - every time that i tried to play game a black screen with those words (Consult with Operation manual) would show.

    Now i am really lost - i don't know what cios/ios to install/uninstall, what programs and apps to use, on what dvd's to's all very confusing, and i only have to blame myself for experimenting.

    oh cherry on the cake - i don't have wireless on my wii right now.

    Anyway if you can give me any advice for this, it would be very helpful. That you for the time you spend for reading this.

  2. #2
    Anyone? Any guidelines would be helpful

  3. #3
    Join Date
    Sep 2009
    Your not able to play SSBB becuase you most likely have cIOS38r14, this cIOS breaks dual layer support. You may have to go down to cIOS38r10 [I think thats the one]. And it's not the System Menu that effects games, it's the IOSs that are installed on the system.

  4. #4
    So i should instal cIOS38r10?

    What about IOS?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    I think that asking Newbies to help you out with a more advanced problem is your first mistake. Your second mistake is posting a massive, boring message that no one wants to read.

    Food for thought.
    Not really doing much Wii stuff these days.

  6. #6
    OK i apologize. I read this "New to the scene? Lost? Confused? Start here." and thought that this is the right place to post my problem.

    If this topic culd be moved to apropriate section, it would be great, if not, then do what you need to do.

    About the lenght of post - i am really sorry, i just couldn't find better way of explaining my problem...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts