Results 1 to 6 of 6

Thread: Updated to ios38 rev 15. Want to go back!

  1. #1

    Updated to ios38 rev 15. Want to go back!

    So I think this is my first post because I really have nothing to offer and I up until now I could find the answers I needed without asking so here it goes.

    I updated to cios 38 rev 15 last night in an ongoing attempt to get ssbb to work without crashing. I was running rev 14 before on a 4.1u wii that I updated to 4.1 through the safe update.

    My problem is that I was playing Super Mario Bros. Wii yesterday with my son and it was working perfect. Not issues at all. Well after I updated to rev 15 now I can't play it at all and SSBB (which I could usually play through the first fight) won't work either.

    So now instead of having one game that doesn't work I now have two. I tried to go back to rev 14 with the installer through homebrew but my Neogamma still reads rev 15. I even uninstalled Neogamma and then tried reinstalling afer installing rev 14 but it still reads ios 249 rev 15. I tried installing all on ios 250 as well but NeoGamma still read as being on 249.

    PLEASE HELP!!!!!!!!!!!!!!!!!

  2. #2
    Junior Member JagerSlushy's Avatar
    Join Date
    Nov 2009
    Ask your girlfriend.
    Use AnyTitleDeleter to delete rev 15, then reinstall rev 14.

  3. #3

    Now I'm totally screwed

    So I got any title deleter and all it showed was a list of the ios's 36, 37, 249, 250, etc.

    So I suck at all of this but I'm fearless when it comes to trying things. I figured since I didn't want ios 249 rev 15 or 250 rev 15 I deleted ios 249 and 250. now I couldn't do anything. I tried going through the tutorials and rehacking my wii from the begining but it wouldn't work. Even homebrewchannel said no vulnerable ios.

    So I was wigging out now. ANd I did the unthinkable. I know that it is probably the dumbest thing I could have done but I tried updating to 4.2.
    The update didn't finish and it gave an error message but it does say 4.2 now in my system menu.

    I now no longer have homebrew channel. But I have 4.2. SO I tried this tutorial here but I still get the 1035 error when I try step one and step B won't even load.

    AAAHHHHHHHHH What do I do now?

  4. #4
    Okay, try this;

    Get a cIOS on 4.2 Wii
    Tested and Working. Anything done to your console is at your own RISK!

    This is for people stuck on 4.2 with no cIOS. Make sure your sd card is formatted to FAT32 or FAT16 and download this or Mirror or Mirror 2 unzip it and put it on the root of your sd card.

    Before you start, you will need to install Homebrew Channel and bootmii as an IOS or boot2 using the new bannerbomb, Smash Stack or the Indiana Pwns Exploit. The exploits aren't in the pack you just downloaded.

    1) After installing Homebrew Channel, Rename the tbrboot.dol on your sd card to boot.dol and load the Channel and press home and load bootmii, this will load Trucha Bug Restorer, press B to choose No IOS Reload. Go to Downgrade IOS15 and press A to downgrade. Everytime it says "Load IOS from SD Card" press A on the wiimote.

    b) Load BootMii Again (if bootmii doesn't work, attempt from homebrew), run Trucha Bug Restorer and choose IOS15 and press A. Choose IOS36 Menu. In there use these settings:
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again Press A when it says "load IOS from SD Card"

    c) Again, re-run Trucha Bug Restorer from bootmii and choose IOS36 and press A. Then choose restore IOS15. Again, when it says "Load IOS from SD Card, Press A.

    2)Re-run Homebrew Channel and Load Any Title Deleter DB (not from bootmii). If you get any errors just press A. Then select System Titles and press A. Then, select IOS222 and press A to delete. Do the same for IOS223, IOS249 and IOS250.

    3) Re-run Homebrew Channel and load cIOS38-rev14 Installer (not from bootmii). Choose IOS36 and press A and then choose Network Install (requires wi-fi) and press A.

    cIOS38 (IOS249) Installed.

    4) Load up homebrew, then Dop-IOS v8 (not from bootmii) Keep pressing right until you find IOS53 and press A to select yes to install and Sig Hash Check. Do the same for IOS55 and IOS70. Next press home to return to homebrew channel.

    5) OPTIONAL - Hermes cIOS Installer

    a) Load Hermes cIOS installer from homebrew channel
    b) Select IOS249 for install, select Install custom IOS222 and use IOS38.
    c) Restart app, select custom IOS223 and merge IOS38 with IOS37.

    6) Get a USB Loader or NeoGamma R7 and now you can play backups on 4.2

    Credit to: Team Twizzers, Tona, Marc, Comex, Hermes & Waninkoko
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6

  5. #5
    Thanks for the help siphilips but you had no links for what to download and also I can't get homebrew channel to install because it says I have "no vulnerable ios". Even yeterday when the homebrew channel asked me if i wanted to update it wouldn't let me due to this same problem. will the exploits get around this

  6. #6


    Ok so here is what I did. All downloads and steps in detail can be found in this post.
    AnyTitleDeleter-erased ios 249
    Installed ios30 and then ios16 in ios222
    cios38rev14 installer in ios222
    installed IOS36-64-v1042 in ios249
    used hackmii installer


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts