Results 1 to 3 of 3

Thread: USB loader no partitions found

  1. #1

    USB loader no partitions found

    ive been using usb loader for a few days now and everything was fine until today. i went to run brawl from my flash drive and it said i needed to format to WBFS, so i went ahead and tried but it said ERROR: No partitions found! (ret = -6). The weird thing is that this worked yesterday. I tried formatting to fat32 then to WBFS again but no luck. The only thing I did to my Wii was upgrade my cIOS and I even put it back to the old one too see if that would change anything but it didn't. I read a few topics most of which were saying the problem was that the drive was not compatible but mine obviously is cause it worked like a charm before. Please help.

    EDIT

    I just formatted it to WBFS using WBFS manager and it worked, I updated back to cIOS r14 and then it didn't work again. So it's an issue with r14 and seems to run fine on r10. The only problem is I need neogamma and it doesn't work on r10. GAH
    Last edited by zeroxorxdiexskater; 12-08-2009 at 06:49 PM.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Are you talking about USB Loader GX? and you say it's not working with r14? Thats wierd cause i use it everyday and I am running with r14. Odd........ I have heard of SSBB not working on r14 though [even though I run it fine on r14] so I dunno, still an odd thing.......

  3. #3
    actually i was using sd/usb loader 1.5 but now im using usb loader gx and everything works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •