Results 1 to 6 of 6

Thread: Need Hack.ini file for Menu 257

  1. #1

    Need Hack.ini file for Menu 257

    Can anybody help me out with this... I keep getting hack.ini file not found. I found the problem is file that I have is for menu 289. Thanks in advance. Sorry here is more infromation wii 3.1u
    Last edited by dirtydcdn; 12-08-2009 at 02:22 PM.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    You are on System Menu that is not supported in preloader/priiloader. You need to be on 3.2, 4.0, 4.1 or 4.2

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    System Menu v289 is 3.2 USA but in your title you say you have v257 which is 3.1 USA. As sour said, you need to be on a supported menu


    Here is a page with all hacks.ini files, just copy and paste the right one for your menu into notepad and save it as hacks.ini
    Preloader/hacks - WiiBrew

  4. #4
    Thanks Sour,
    I have everything already loaded at 3.1u. Whats the easiest way to update to 4.1?

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Waninkokos SAFE 4.1 updater. This will keep all your homebrew intact.

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    This is tutorial should help you go to 4.1 safely, just make sure to connect your internet to your console, then follow it:
    http://www.wiihacks.com/recommended-...l-working.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •