Results 1 to 6 of 6

Thread: exception (dsi) occurred at system start up help needed

  1. #1

    exception (dsi) occurred at system start up help needed

    foolishly i formatted the memory on my wii which was softmodded it is a pal 4.2e, now when i turn it on i get the error msg exception (dsi) occurred then a list of errors then stack dump then code dump the under that reload, is there a way of fixing this, i have looked but cant find any threads on this error at system start up tried the tut on the cboot+ thread but that does'nt do anything, as the 1st screen i get is the exception dsi occured screen.need help pls.

  2. #2
    ok i managed to get past that error and now i can get to the priloader menu,do i just reinstall the files for homebrew channel etc from the sd to get me back to the proper wii menu?

  3. #3
    i guess i must have asked this question in the wrong forum or something, as no one bothered with a reply or no one knew the answer, but i managed to get the problem sorted in the end, thanks anyway.

  4. #4
    The Same error message just came up when I went to the Atari Emulator, how did you get out of it? did it do any damage to your system?

  5. #5
    its pretty easy m8,,just hold in the reset and sync button, then power up the wii with the power button, that gets you to the preloader, i changed the settings in there to ignore the home brew channel etc,then re booted as normal, that got me back to the wii system screen, then i reloaded the software as per tut for the 4.2 and bingo back up and running, the system was fine, apparently this is caused when the system cant load one of the hack files at boot up,,but i'am no expert its only what i have read.

    BTW i nearly forgot, make sure you press the reset button 1st then the reload at bottom of screen will appear, then hold sync and reset hold power button in til it shuts down, then still holding reset and sync press the power button, that gets you to the preloader menu.
    Last edited by peteryam; 12-12-2009 at 08:24 AM.

  6. #6
    I got the same message, but I don't have priiloader installed. I followed the 3.1 - 4.0 tutorial guide. My system was a 3.4 menu. I installed wii flow channel and I probably happen 3 -4 times since I soft modded. This error only occurred thru the wii flow channel. This also happen with loader gx, it occurred after I download the cover arts for my backs up, and any time I launch usb loader gx the message would appear. Any ideas of how I could fix this from happen. I have to pull the power to reset the wii.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts