Results 1 to 6 of 6

Thread: Some Games No Longer Working?

  1. #1

    Some Games No Longer Working?

    Okay, so I'm stumped. A few days ago, I found out that some of my games don't load anymore through USB Loader, Neo Gamma R7 or any other method. I haven't installed any new IOS's and my system hasn't been updated. The only thing I've done is updated the USB Loader GX channel, but would that be enough to stop 26 games from working suddenly? I'm pretty sure I have the correct IOS installed for each game because they all used to work. Now Wii Music will not even work from the disc channel. I'm using the latest version of USB Loader GX. Also, all of the games that no longer work give me the message "IMET Header Wrong" then it goes to the spinning disc image. When I click on the game I just get a black screen. Anybody have a clue?????

    I have a mod chip installed and I'm on menu version 4.0U. Here are a few of the games that used to work:

    The Price Is Right
    Wii Music
    Soul Calibur Legends
    SSX Blur
    Super Paper Mario
    Super Monkey Ball
    Last edited by JAMIESHAN; 12-08-2009 at 05:39 AM. Reason: Update

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    i have heard this is happening alot in the newer version of that usb loader. it could be a small bug that needs fixed. try another loader to rule this out. as far as disks go, there are alot of causes for this.

  3. #3
    I've tried 3 different USB Loaders now, and none of them will load these games. I'm stumped because they used to work on my system! I also just soft modded 2 systems and they don't work on those either. Some of the games are PAL and some are NTSC, so it can't be that either. Not sure what to do next. Any other ideas? Thanks!

  4. #4
    It has to be missing IOS. If they don't work in the system's I just modded, then it has to be that. Right? If anyone has another thought please let me know! Going crazy here!

  5. #5
    what loaders have you tried? usb loader gx is garbage, try downloading wiiflow and see if it helps. ive had only 2 games not work with it and one is ghostbusters so it hardly counts as 2....

  6. #6
    While I didn't figure out why the games are no longer working I did discover Wiiflow, and I'm never going back to USB Loader GX! Thanks for the tip! I had to get the games all over again, and reload them but they're all working great now!

    On a side note I used Pimp My Wii to update all of my IOS's and they were all pretty much out dated!!!!!!!! So if anyone is looking for an easy to to update they're modded Wii's to make sure you have the most current IOS's installed I strongly recommend you check out Pimp My Wii!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts