Results 1 to 6 of 6

Thread: Issue with Newly softmoded Wii

  1. #1

    Issue with Newly softmoded Wii

    Hello Everyone,


    I'm new to the forums but I'm having an issue with my newly softmodded wii. I followed dogeggs guide completely and I completed all of his steps. I have taken several Verbatim DVD+r's and written Lego Indiana Jones 2 using ImgBurn. Each time I get the DVD Read Error 1053. I have seen many posts here as well as other sites about the issue but I cant seem to figure out what I need to do to solve this problem. Any help is appreciated.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    We usually recommend DVD-R by the way.

    After a minute or so searching I find, right here on Wiihacks, that 1053 can be attributed to the new D3-2 drives in the Wii that cannot and will not read backup discs.

    You could have one of those.

    Try plugging your serial number (on the back) into the database and see what it says Wii Drive Chip Database

    If you do have a D3-2 then USB or new motherboard is the only way to play backups for the moment (assuming a fix is found)
    Not really doing much Wii stuff these days.

  3. #3
    Quote Originally Posted by Tealc View Post
    We usually recommend DVD-R by the way.

    After a minute or so searching I find, right here on Wiihacks, that 1053 can be attributed to the new D3-2 drives in the Wii that cannot and will not read backup discs.

    You could have one of those.

    Try plugging your serial number (on the back) into the database and see what it says Wii Drive Chip Database

    If you do have a D3-2 then USB or new motherboard is the only way to play backups for the moment (assuming a fix is found)

    I'm pretty sure I don't have one of those drives. My wii is one of the first. I softmodded from v3.1u

  4. #4
    Quote Originally Posted by davemaster223 View Post
    I'm pretty sure I don't have one of those drives. My wii is one of the first. I softmodded from v3.1u
    I just picked up verbatim dvd-r. Let's see how it goes

  5. #5
    Well i burned the ISO to a DVD-R. This time I fixed the disc read error, but there is a constant flickering on the language select screen, I'm not sure how to fix this.

  6. #6
    Well this is the latest. The Verbatim DVD-R has fixed the issue involving the DVD Read error. The flickering was fixed after going into neogamma and changing it to force video boot PAL 480p. The graphics seemed a little mediocore but I'm assuming thats just the normal graphics of the wii (I'm used to the Xbox 360 and PS3 ) Looks like the softmod was successfull!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •