Results 1 to 10 of 10

Thread: I really need help for 4.2 please

  1. #1

    I really need help for 4.2 please

    I have a version 4.2 and i can not figure out how to get the homebrew channel loaded. i have searched through the forums and can not get it figured out.

    I have ran the 4.2 guide and on IOS30 when trying to run bannerbomb the screen just turns black.

    I have been trying for over 3 weeks to fix this.

    I would like to have a full explanation or links to what may or may not work.

    I do not have any files downloaded at this time for anything: no wad manager, no dop ios, no preloader, etc.

    someone please help, getting very frustrated, have been on 3 different sites and everyone says the same thing.

    have you tried the 4.2 softmod, yes, i even tried both hackmii installers and black screen when trying to load.


  2. #2
    New Member
    Join Date
    Oct 2009
    North of the 49th
    did you use the guide from this site. Which is linked in my signature. it has a few different things to try.

  3. #3
    yes i have tried it.


  4. #4
    New Member
    Join Date
    Oct 2009
    North of the 49th
    Have you tried the different versions of the bannerbomb? I have read that the same one will not work for everyone. I have come across 3 or 4 versions on wikipedia.

  5. #5
    I have tried several versions through hackmi


  6. #6
    Man, I'm in the same boat...I get the warningand then I just get a blinking blue light around the disc insert slot! I have tried 3 different "private" folders from bannerbomb. I have tried 3 different SD cards (4GB Sandisk) (2GB Sandisk) (128 MB Lexmark) formatted in FAT & FAT32.

    I have looked through more threads than I can even imagine to no avail.

    I updated (like a moron) to 4.2 after having a fully operatioal 4.1 and reading threads not to. If I have to wait for updated stuff, that's OK...I guess I deserve it, but if anyone has an idea as to how to remedy this situation...I will be forever endebtted. Thank you!

    I just updated a friend of mine's console and got it working fine. Is it because I had a softmod on mine previously?

    EDIT! Followed his guide...

    Couldn't get cIOS8rev14 to load so copied & pasted rev15 and it works!!! Hopefully this will help you ilk8naty.
    Last edited by expo7290; 12-08-2009 at 08:44 AM. Reason: success!

  7. #7


    I had absolutely no idea what I was doing (I still don't) when I softmodded my wii. I was trying to use the wrong version. I formatted my wii to factory and started fresh with the 4.2u guide in slimercanada's sig and bingo it worked the first time. Yes you'll lose your saved games, but hey it's worth it.

  8. #8

    I have gotten all the way to load hackmii but now it freezes, i dont get the black screen anymore.

    could you please explain about rev15 and what steps.



  9. #9
    hey, man. My wii wouldn't (and still can't) load rev 14 of cIOS 38, so I downloaded rev15 and copied the installer file and renamed it worked for me. I followed the steps after that and installed homebrew. I still can't get ANY wads to load...still working on that one, but if you need any more info let me know.

  10. #10
    New Member
    Join Date
    Nov 2009
    The Land Down Under


    I have used the full hacking system for the 4.2 in the tutorial section on 4 wii's all 4.2 in the last 4 days and all of them work perfectly..... homebrew, usb loader gx, neo gammer, I can get all the covers and disc images just by pressing 1 while hovering over the game covers....make sure you follow the tutorial to the letter or you'll have probs...I have each one hooked up to wd 1tb and 1.5tb external hard drives and I only have the one partition for each drive....I found having several partitions freaked it took me a while to get the 1st wii going but once you work it out it's all good.....I got so frustrated I had to get up and walk away and go back and try again an hour or 2 don't give up if I can do it so can you I am a total noobie as well

    Now we have 2 wii's at home and 2 to leave at the grandparents homes

    the only thing I am struggling with is cloning the hdd's I have one hhd that shows all the images but when I click on a game it goes back to the homebrew page....will sort that asap cos I know theres a tutorial in here somewhere....



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts