Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: New super mario bros/ neogamma help plz fast

  1. #1

    New super mario bros/ neogamma help plz fast

    first off, i Know there is a guide for this. it did NOT work for me, so im posting this. please dont move it. i have it burned onto a 4.7 memorex dvd-r, i already have mario galaxy on one, and it works just fine. but when i try to boot up nsmb, the screen goes green for a second or two, then my wii restarts. wth?? how do i get it working?? =[ i know its the right version. and if that one is just bad, is there a way i can get a PAL version of it working on my wii(on a burned disk)? i really hope so. plz help fast.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I think the only people who can get NSMB working off backup in Neogamma are modchip users, although I could be wrong as I don't keep up to date with the game as it worked for me first time.
    Not really doing much Wii stuff these days.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by Tealc View Post
    I think the only people who can get NSMB working off backup in Neogamma are modchip users, although I could be wrong as I don't keep up to date with the game as it worked for me first time.
    it SHOULD work with the patched iso with latest neogamma.

    If not, try http://www.wiihacks.com/wii-games/32...ted-games.html

    Worked 1st time for me too Tealc, we must just be lucky/amazing/awesome people

  4. #4
    Hi I'm new to this, I guess i've just been lucky no to have any problems until now. My system is at 4.1e with HBC and neogamma R8 Beta15 - cIOS38 rev15. I have a pal copy of NSMB that I copied from an original myself (not downloaded) and it won't play. When I load it into the disk channel it asks for a system update and when I update it restarts and asks to update again. I can launch the game with neogamma but it will only run for about 5 minutes then I get a disk error message. Can some one please help me.

  5. #5
    We sure are but thats only because we followed your guide.

  6. #6
    Quote Originally Posted by Tealc View Post
    I think the only people who can get NSMB working off backup in Neogamma are modchip users, although I could be wrong as I don't keep up to date with the game as it worked for me first time.
    just to clarify yes this does work on a softmod as well.

    ive done a 3.2e wii and have a patched copy of the nsmb copy,i d/loaded the New Super Mario Bros EUR Wii iND Incl Copy Protection Patch.

    after doing the patch i put the 2 files SMNE.wip and SMNP.wip in the root of the sd card in a folder called neogamma .
    I put them in the neogamma beta8v15 folder as well and put the neogamma v15 folder in the APPS folder and ran the neogamma and i enabled the updates in the config bit and it works brill.

  7. #7
    It also works using Neogamma 8 r15 with an unpatched New Super Mario Bros burned on DVD-r, as long as you have the SMNE.wip and SMNP.wip in the SD:/Neogamma folder, and just set Neogamma to search for patches.

    I do have Wiikey 2 also though, if that made the difference or not.
    Last edited by windrider; 12-11-2009 at 05:55 AM.

  8. #8
    It should work with a softmodded Wii, it worked for me on both a 3.2e and a 4.2e, but with an usb loader, not by burning them on a DVD-r. I copied them from an original NSMB Pal, applied the patch for the ISO found on the guide here, and works on both machines.
    I think the problem is using a DVD-R on a softmodded machine.
    Last edited by djdarknezz; 12-10-2009 at 08:43 PM.

  9. #9
    Quote Originally Posted by djdarknezz View Post
    It should work with a softmodded Wii, it worked for me on both a 3.2e and a 4.2e, but with an usb loader, not by burning them on a DVD-r. I copied them from an original NSMB Pal, applied the patch for the ISO found on the guide here, and works on both machines.
    I think the problem is using a DVD-R on a softmodded machine.
    using the dvd doesnt make a difference just patch the game or put the wip files on card and search for patches using neogamma v15

  10. #10

    Solution

    SMNE.WIP and SMNP.WIP file in x:\NeoGamma\
    Last edited by zeroezezero; 12-13-2009 at 01:51 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •