Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: System Menu won't load, BootMii has no HBC access, Could you help please?

  1. #1

    System Menu won't load, BootMii has no HBC access, Could you help please?

    Hi guys, hope all is well and mucho thanks for hosting such a great site.

    I hope I'm not too burdensome, but I'm in need of asking of some slight understanding and help from the masters of Wii knowledge. I've gotten to know a bit here and there, but I'm just stumped now.
    I'll be as specific and clear as possible. I've gone through a ton of forum searches to find high and low an answer, but I'm unsure on how to proceed next. I've check this thread --
    Questions to which there is already an answer -- However my question doesn't appear there. So I ask for your mighty help, if you may ^_^

    Okay, here's the situation.

    The Wii I have was bought a year before. It isn't one of the 'LU64-65' models and had version 3.4 of the System Menu on it. I successfully used the great tutorial here:
    New 3.1-4.1 Softmod for ANY Wii --- to get the Wii working with no problems.

    I got these items to work with no issues at all.
    • HBC was at version 1.03
    • Installed Preloader 0.29 - it mentioned it was on IOS v60 and SystemMenu v449 (I believe that's 4.1U)
    • I have a NAND Backup of my system, just in case and BootMii is booting off boot2
    • I use USB Loader GX to play my backups off the WD Passport 60GB.

    I didn't install these optional items listed in the guide:
    • Install the new 4.2 shop channel with Wad Manager
    • Install cIOS56 to play Guitar Hero 5/Beatles from the disc channel - Download
    • Install the new cIOScorp 3.5 for DVDR loading through Disc Channel - (works on all wiis) - Download - make sure you read the readme!
    • Install the Internet Channel - NTSC-U, PAL or NTSC-J
    • Use your Wii as a media player with MPlayer CE & DVDX
    • Get some emulators for all your old favourites (better than vc except for N64)

    Now here comes the little issue I came across. I went just a few days ago to load up HBC to install a new WAD channel shortcut for one of my games. After using WadManager 1.4, HBC asked if I wanted to update to 1.06. I said "Yes" and update went through, downloaded, rebooted the Wii and I was back at the HackMii installation. It listed 3 options for me to install: HBC, DVDX and BootMii. I installed, just the latest HBC, v1.06 and it installed fine. I ignored the DVDX installation and BootMii as I didn't see they needed an update and hadn't know if they did.

    I exited HackMii installation and the Wii reboots. However after showing the initial Wii TV screens flashing by, the system just stays at a black screen. I'm a bit shocked and believe I'm not bricked, so I look to WiiHacks community to find an answer.

    I find out that I'm able to still load Preloader 0.29 and use the aspect of getting to HBC from there. I read that I could load it with the "load/install" option, but unfortunately, I hit the "install" button. Afterwards, I'm not able to load HBC from Preloader, even after I hit "Load" to load HBC from Preloader 0.29. I try updating Preloader to 0.30, but upon hitting the Update option, it hangs at "Downloading Changelog" - I have an SD card in the Wii.

    So I go towards this great community in search of more info and I find out this tidbit from these two threads:
    changed my system menu to priiloader, wany my wii menu back --

    Quote Originally Posted by mauifrog View Post
    Download This
    Format your sd-card and extract the file to sd-card
    Then place the ios60patched.wad and system menu wad into sd:\wads
    Then load bootmii, wadmanager should start.
    Install the files as previously described.
    Quote Originally Posted by mauifrog View Post
    Download system menu 4.1u wad
    Download ios60patched.wad
    Place both wads in sd:\wads
    Place wadmanager's boot.dol in the root of your sd-card
    load preloader
    click load/install
    load wadmanager
    use ios249
    1st- install patched ios60
    2nd- install system menu v449
    then reinstall preloader
    Now the only reason I had went that way is because I couldn't load HBC and thought if I could load that, reload the files mentioned before (IOS60 and System Menu v449, I could get the system menu back up and running). As I was only having issues with the system menu, from there I thought I could reload HBC, at least I believed I could.

    In any case, the cBoot2 file in the download link allowed me to boot and it booted some text that was flashing by and went straight into Wad Manager 1.4 I believe. I went in to load ios60patched.wad, but it came up with an error -1 (*I believe*). I thought that related to it being already installed as I've had that come up in relation to Wads I've installed as shortcuts on the Channels within the Wii Interface before, so I ignored it. In any case, since ios60patched.wad came up as an error, I went ahead and loaded Systemmenuv449.wad and that took some time, but it installed with no issues.

    However, I was introduced to a new issue. Upon reboot of the Wii, I get the Health Screen, hit "A" button and then the Wii has just a Blank Screen. Still confused, I come here in search of some enlightenment.

    Now, I can still load up BootMii from my SD card and I have my NAND backup, but there isn't any Preloader and I realize now why, because I didn't install Preloader AFTER loading the new SystemMenu. Didn't know or realize that at the moment.

    In any case, I'm curious on how I could proceed:
    • Should I try to get HackMii somehow re-install everything, so I could basically restart the whole process of Softmodding my Wii like I did from the very beginning, even though I don't have access to HBC from BootMii or any access to load HackMii from where I stand?
    • IF I should load HackMii, how would I go about it, if you wouldn't mind letting me know?
    • Should I try to just reload the NAND backup?
    • If I reload the NAND backup, would that corrupt any of the other files and setups since I believe they are still installed and possibly result in a brick?
    • and
    • Is it possibly I have bricked my system? I checked out this thread -- understanding-your-wii-wii-dictionary -- And it mentions I've could've possibly Banner Bricked my Wii. Have I actually done that unknowingly and is that the only solution?

    Again, I thank you for your time, patience and extreme help. I really don't like to bother others as I know what it's like to answer the same question over and over again. Any help is appreciated and Thank you SO MUCH!!!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Too late for me to help I'm afraid as I'm off to bed. If you could summarise what your situation is right now that'd be eaiser for people like me who can't hold a thousands words in one's head.
    Not really doing much Wii stuff these days.

  3. #3
    No problem Tealc, I appreciate the reply. I've read many threads before that asked for more info, so I thought to provide more.

    I'll make it short and sweet now though

    Basically, I can't get into the System Menu of the Wii. I get to the Health Screen and it goes black after I press "A". No errors shown.

    The Wii is Softmodded to 4.1 System Menu(v449), have Preloader 0.29 with IOSv60 and System Menu v449. Also have a NAND backup and BootMii is on boot2. However, in an attempt to fix the system menu problem I have, I reinstalled it with System Menu v449.wad using Wad Manager 1.4 using "cboot2". After that though, is where I'm at now. Trying to figure out where to go next without making the situation worse or possibly bricking the Wii.

    I can't launch HBC from Bootmii that is on boot2 or get any access to Preloader 0.29 now.

    Hope that makes it a bit shorter and thanks again. Any suggestions is very much appreciated

  4. #4
    if i were you i would just reinstall my nand and start over.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    When you say..
    I reinstalled it with System Menu v449.wad
    Did you install IOS60 patched or just plain old IOS60 first?

    I reckon your updated HBC cannot be loaded because your older bootmii is looking in the wrong location (HBC now installs to JODI, before it installed to HAXX)

    Preloader is uninstalled by Sys Menu installs.

    As for the original issue, that appears to be a banner brick. This normally shows the H&S screen and then goes black or comes up with a System Menu corrupt message, sometimes with garbled or even foreign text.

    You could try maintenance mode

    Load to H&S Screen.
    Press - to sync your remote
    Then hold - and + and then press A three or more times.

    Your Wii may boot into Maintenance mode and allow you to do some stuff.

    If your Wii was fine up until HBC installation then I woiuld recommend removing it using AnyTitleDeleter as it may have installed badly. Hopefully it's that and you can install it againm, this time update your bootmii though.
    Not really doing much Wii stuff these days.

  6. #6
    Tealc: I had IOSv60patched.wad, already installed. I had tried to install it before installing System Menu v449, but it came up with an error. I took this to mean that it was already installed. So I went ahead and installed System Menu v449. This put me in the situation I'm in now, Black screen after H&S screen.

    I bet your right about HBC not being in the right spot because I didn't update BootMii after updating HBC before. I tried to go into Maintenance Mode, but just come up with a Black Screen still. I tried the boot into Wii Maintenance Mode, but it didn't work.

    Now, I can still boot into BootMii as I have a backup of my NAND on it as well. Would restoring the NAND mess me up any further if it seems that I have a Banner Brick? Or Would I be ok?

    The only other thing I could think of is to re-install HBC and BootMii. However, is there a way to startup HackMii from an SD Card from just booting up the Wii on startup or using BootMii?

    Thanks again guys.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Hmm well an error typically means that it's going to fail to install. Some detail on the error might be handy.

    Restoring the NAND should put your Wii back to the time it was backed up. It's not fool proof as we've seen several instances where for some reason the restore didn't work perfectly and still needed some fixing.

    Maybe backup your NAND as it is now, so at least if things do go pear shaped you still have a known position to work from.

    Personally I'd probably fiddle around with boot2, cboot2 and launch different apps.

    For example you could download cboot2 and replace the boot.dol with the one from this GC compatible AnyTitleDeleter and make a list of installs apps. ATDgcc.RAR

    cboot2 is a universal homebrew booter for boot2 installations, it's great provided you can find a Gamecube controller compatible app. This ATDgcc was donated by a member.

    Unfortunately Hackmii installer requires the Wiimote, I don't think it works with a GC controller so would be difficult to go through the options.
    Not really doing much Wii stuff these days.

  8. #8

    Progress so far ^_^

    Well unfortunately I can't reproduce that error I got when trying to re-install IOS60 Patched Wad file. I'm too far in to go back and too worried if I try to do it again it'll mess me up even more.

    I haven't restored my NAND just yet, because I was looking into more info into any issues with restoring NAND backups like you mentioned. I did backup my NAND, but it didn't list itself within the SD card. Which is okay, I guess, since I have a previous backup of the NAND before all this mess I've made happened.

    Within Bootmii though I discovered this little tidbit:
    • BootMii = v0.9
    • Stub = v0.9
    • Mini = v0.9
    • Sysmenu: unknown -- boot1b -- boot2v3
    • NAND FS usage: 60.2%

    I used cboot2 + signcheck 0.3b to check up to see if I still had any IOS issues or to give you an output to see if I had any IOS issues. Here's the listing signcheck.cvs gave me.

    IOS number----Trucha bug--Flash access--Boot2 access---Usb2.0 IOS tree

    • IOS250 (ver 65535)-Enabled---Disabled---Disabled---Enabled
    • IOS249 (ver 14)----Enabled---Disabled---Disabled---Enabled
    • IOS222 (ver 3)-----Enabled---Enabled---Disabled---Disabled
    • IOS61 (ver 4890)--Disabled---Disabled---Disabled---Disabled
    • IOS60 (ver 65535)-Disabled---Disabled---Disabled---Disabled
    • IOS55 (ver 5149)--Disabled---Disabled---Disabled---Disabled
    • IOS53 (ver 5149)--Disabled---Disabled---Disabled---Disabled
    • IOS50 (ver 4889)--Disabled---Disabled---Disabled---Disabled
    • IOS38 (ver 3610)--Disabled---Disabled---Disabled---Disabled
    • IOS37 (ver 3612)--Disabled---Disabled---Disabled---Disabled
    • IOS36 (ver 3094)--Enabled---Disabled---Disabled---Disabled
    • IOS35 (ver 3092)--Disabled---Disabled---Disabled---Disabled
    • IOS34 (ver 3091)--Disabled---Disabled---Disabled---Disabled
    • IOS33 (ver 2834)--Disabled---Disabled---Disabled---Disabled
    • IOS31 (ver 3092)--Disabled---Disabled---Disabled---Disabled
    • IOS28 (ver 1293)--Disabled---Disabled---Disabled---Disabled
    • IOS22 (ver 780)---Disabled---Disabled---Disabled---Disabled
    • IOS17 (ver 518)---Disabled---Disabled---Disabled---Disabled
    • IOS14 (ver 263)---Disabled---Disabled---Disabled---Disabled
    • IOS13 (ver 16)----Disabled---Disabled---Disabled---Disabled

  9. #9
    ---Split the I didn't give you or anyone else an eye sore to read ^_^--- AT least I think I didn't

    I did try to load AnyTitleDeleter within Bootmii, but it mentioned it wouldn't load the .dol file. So I ended up using cboot2 + AnytitleDeleterGC that you listed for me kindly.

    Everything worked well and I noticed that HBC is not loading HAXX, but loading JODI. However, I'm unsure as to what to uninstall to restore the Wii system menu and reload Hackmii with the new Bootmii and HBC.

    All this just confirms what you mentioned before. I installed new version of HBC, but didn't update Bootmii so it isn't seeing it. However it doesn't recognize the System Menu either from what I gather from the listing on Bootmii's Credits. So it seems everything is there, just not seeing one another.

    So I'm curious. Should I try to follow this guide:
    How to remove softmods and make your Wii a virgin -- And then afterwards start all over in Softmodding the Wii again.


    Follow this link:
    Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!
    -- In order to get back to the beginning since everything else looks like it's fine with IOS files and all.


    Any other suggestion you may have

    Thanks again for the fine suggestions and time. I'm doing my best to understand and use every bit of knowledge well

  10. #10
    Just an update *...*...*

    I was able to load cboot2 + Wad Manager 1.5 and reinstall IOS 60 patched and System Menu v449 with no errors. However that still won't let me into the system menu, and I believe because HBC it still at JODI and Bootmii hasn't been update. ^_^

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts