Results 1 to 9 of 9

Thread: I'm scared!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    Ohio, USA
    Posts
    6

    Us I'm scared!

    I have a 3.4u system. I already used bannerbomb and installed the HB and HB browser. I have gotten some games everythng checks out. I also Have Miiboot installed as boot2 . I want to be able to load ISOs and backups, but I'm scared to go any further because of my 3.4 sytem and what I have read in the tuts(which are awsome by the way) Any help is appreacited.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Quote Originally Posted by Applejax View Post
    I have a 3.4u system. I already used bannerbomb and installed the HB and HB browser. I have gotten some games everythng checks out. I also Have Miiboot installed as boot2 . I want to be able to load ISOs and backups, but I'm scared to go any further because of my 3.4 sytem and what I have read in the tuts(which are awsome by the way) Any help is appreacited.
    ok so what is the question you are asking? should you be scared? not sure what we can do about that.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    Ohio, USA
    Posts
    6
    Since the only guide I see is for a complete install. I need to know if should overwrite everything and do a complete install , or if I can just get files I am missing and add them to my SD card.

  4. #4
    Where are you at now exactly? Are you following the guide by dogeggs? You have boot2 which gives your wii the ability to raise from the dead like a zombie. Which guide are you using and what are you trying to accomplish? You've being very vague which makes it hard to help.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Location
    Ohio, USA
    Posts
    6
    I will try to be more to the point. I am using the guide by dogeggs. I already have the apps private and boot.elf files . It is my understanding (and I may be wrong) that I need to get the priiloader and wad manager as well as some different IOS files. My concern is that the guide says I have to upgrade. If I upgrade doesn't that make me a 4.2 system now and cause me many problems? in the end I want to be able to continue to use the HB browser and I want to be able to load from ISOs/backup copies of games.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Quote Originally Posted by Applejax View Post
    I will try to be more to the point. I am using the guide by dogeggs. I already have the apps private and boot.elf files . It is my understanding (and I may be wrong) that I need to get the priiloader and wad manager as well as some different IOS files. My concern is that the guide says I have to upgrade. If I upgrade doesn't that make me a 4.2 system now and cause me many problems? in the end I want to be able to continue to use the HB browser and I want to be able to load from ISOs/backup copies of games.
    obviously you are trying to read into things that have not even been addressed in the guide at the point you are at in it. if you follow the guide you will have all the things needed. if you follow the procedure for updating according to the guide you will end up at 4.1 not 4.2. so please don't jump ahead as this is most ppls biggest mistake.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Location
    Ohio, USA
    Posts
    6
    Ok, so I'll just follow the guide and reinstall everything that I have already done, in order to get the total package. Thank you for the reassurance I just did not want to end up in a bad place.

  8. #8
    If you already did the 4.1 part DO NOT uninstall ios60patched or you WILL brick.

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    A small side note: Don't even try and install Priiloader on 3.4 as you will have a preloader brick, which is a pain in the behind.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •