Results 1 to 5 of 5

Thread: Bootmii installation help

  1. #1

    Bootmii installation help

    when i tired to sofmod my wii yesterday i could install homebrew and dvdx but when i click bootmiss as an ios it is showing some error "failed(-1).
    and i can not install any app as bootmii is not installed.

    which app i have to add to play downloded dvd wii game??

    can anyone help me to fine problem

  2. #2
    Make sure you're using on of the guides on my signature based off your firmware version, and also use the error index in my signature when you get an error code. If you follow the guide all the way through you'll get everything you need

  3. #3
    i follow the guide but i can not get though.

    when i get three line for dvdx, bootmii, homebrew i could not install bootmi so can not run any app.
    is there any chance for bad SD card. i am using micro sd

  4. #4
    UPDATE Get a proper SD card, I did, now it works.

    I am having the exact same issue, also using a micro sd (2gb scandisk). Going to pick up a proper one later and try it. ALso, I had problems actually installing both HBC and the dvdx. First click gave me an error "-1 failed to install hax". When I click it the second time, it installed succesfully but I cant click "continue". I have to pull the plug out of the wall and start over again to instal the next one. It worked but that is as far as I can get. Not sure when you updated to 4.2 but I just did last sunday. It has to be the card though as I also get error -2 when bootmii wont install.
    Last edited by EricN; 12-05-2009 at 03:14 PM.

  5. #5
    im hving the same prob i have 3 difrent cards and it sitll dont work i have done it on my already modded wii updated to 4.2 and it worked but wont work on my 4.2 virgin


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts