Results 1 to 2 of 2

Thread: Mplayer foward channel cannot get it working error dsi

  1. #1

    Mplayer foward channel cannot get it working error dsi

    Hi everyone, i have just recently installed mplyer etc. Here is the problem i have, if i run mplayer via homebrew it works 100%. But if i use foward channel everything works until i push the home button. When i push home button i get the error Exception dsi and aload of code. I have uninstalled the channel reinstalled it still does not work anyone got any ideas on how to fix this??



  2. #2
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    What kind of a channel is it? Have you tried downloading the program WADder? It's simple to use and is reliable : ) With it you can inject the "boot.dol" of the MPlayer CE app from your SD card directly into a channel so it's not a forwarder but runs exactly as the Homebrew app will.
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts