Results 1 to 7 of 7

Thread: Upgrading from 2.2u

  1. #1

    Upgrading from 2.2u

    Ive done research on this site and others. From what I have found, upgrading to 4.2 is something I should not do. All of the information I have found talks about downgrading to 3.2 then installing 4.1<<<where I want to be. I cant actually downgrade from 2.2 to 3.2, so how do I upgrade to 3.x to install 4.1? This will be on a virgin wii Ive had for almost 3 years.

    Thanks

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by consolehaxor View Post
    Ive done research on this site and others. From what I have found, upgrading to 4.2 is something I should not do. All of the information I have found talks about downgrading to 3.2 then installing 4.1<<<where I want to be. I cant actually downgrade from 2.2 to 3.2, so how do I upgrade to 3.x to install 4.1? This will be on a virgin wii Ive had for almost 3 years.

    Thanks
    Just run an update off of a game in your region if your modded, if not rent the game. NSMB has 4.1, every other game should have less. Then follow the guide for you system, the 3.1-4.1 guide below should be perfect.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Quote Originally Posted by mauifrog View Post
    Just run an update off of a game in your region if your modded, if not rent the game. NSMB has 4.1, every other game should have less. Then follow the guide for you system, the 3.1-4.1 guide below should be perfect.
    Thanks. I looked around for a game with 4.1 and never came up with NSMB, Ill update from there and use the guides. Fast response I LOVE this website Big Thanks

  4. #4
    Just in case you didn't know. NSMB is New Super Mario Bros.

  5. #5
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    O-o how come NSMB has 4.1 on the disc and it needs 4.2 to play it?(Before my wii was moded and 4.1, it would not play NSMB original disc with out an update..)

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    NSMB does not require 4.2, you can quite easily run it on 3.0. It just requires a new version of IOS.
    Not really doing much Wii stuff these days.

  7. #7
    Updated via NSMB, modded and now running games off of an old 320g wd passport. Smooth as buttah! Its set at 4.1u and ive found no problems running anything ive thrown at it. Now i need to mod my parents wii. LOL

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •