Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: bricked- system files corrupt-4.1e

  1. #1

    bricked- system files corrupt-4.1e

    Hi all, I have been looking around and I have the same issue as deviousPaul.
    I installed the MyMenuify and selected JayandSilentbob.csm. After reboot, i press A, and then the message about system files corrupted appears.

    Honestly, I also tried the HBC autoboot. I tried to press "reset" at bootup.
    I tried "+" and "-" together at bootup, but nothing lets me into Homebrew.
    Also, my wii has one of the early wiikey installed.
    I tried the SSBB smash with an auto boot SSBB, but that game doesn't autoboot.
    Wanted to try Indiana Pwns, but a saved game need to be copied to the console, which I can do since I can't access the data management.
    Is there a game that could update automatically to the latest 4.2e? Once there I know how to reinstall HBC and Cios.
    I tried all the above also with a Wasaby dx chip, but same results.
    Please any suggestion to get the wii to start are welcome.

  2. #2
    Custom menus usually end bad. Do you have preloader installed? (hold reset when you power on). Do you have bootmii as boot2? (Take the discs out, power on, and see if the light flashes twice quickly or only once.)

  3. #3
    I tried the reset button at boot, that didn't do anything.
    No Bootmii installed. Not sure about the light on drive at bootup but I think it flases once. Will confirm later on.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Have you tried a gamecube controller and savemiifrii. You should be able to use autoboot disks with your chip from the recovery menu. Hold all four directionals down at the same time, and boot the wii while doing this.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    It's + and - and then press A at the Helath screen.

    Savemii/frii is needed to autoboot.

    Why do people who don't install bootmii/boot2 always muck around with themes?
    Not really doing much Wii stuff these days.

  6. #6
    Thanks for your reply
    Yes, I have tried this and I do get the black screen with the firmware at the bottom right hand side, and it just get stuck there.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Download an autobooting wadmanager. See if you can get it to boot. Then you can reinstall your system ios and system menu files (in that order).
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    So you can get recovery menu but it wont autoboot a retail game?
    Not really doing much Wii stuff these days.

  9. #9
    I have tried all the recovery autoboot disks and none will boot.
    Tealc, by recovery menu, do you mean the black screen with firmware at bottom right hand? If so, then, no disk can boot from there, I have tried 5 or 6 different.
    It seems that only iso that I make to "autoboot" will load. (except for SSBB).
    I have read that the new Super Mario Bros has the 4.1 firmware on. I will now try to force an update from it.

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Is your Wasabi set to autoboot? Sorry if I missed it written in the thread already.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •