Results 1 to 2 of 2

Thread: Black screen but with modchip

  1. #1
    Join Date
    May 2009
    Thanked 1 Time in 1 Post

    Black screen but with modchip

    I just bricked my wii...

    It turns on and I can turn it off but all that happens is a black screen

    I have a flatmod chip, bootmii as an IOS a nand backup and preloader installed.

    I tried holding the reset button but preloader wont boot.

    It happened because I installed a patched IOS60 wad and it made my hbc upside down. So i decided to download the earliest IOS60 from NUS and installed the wad which ended up bricking my wii.

    Any help is much appreciated.


    I tried savemifrii method without disc in the wii I didnt see a recover console...

    EDIT 2:

    My DVD only flashes once...
    Last edited by jackripper; 12-03-2009 at 10:41 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    You'll kick yourself but re-installing HBC would have fixed your problem.

    So you downloaded and installed IOS60 v6174 but didn't install the System Menu afterwards? These two normally have to be done in pairs, although it is safe to install IOS60 v6174, Sys Menu and then DOP IOS60 afterwards.

    Without a System Menu you won't be able to do anything with this Wii.

    No Recovery Console.
    No Maintenance Mode.
    No preloader (must have been dependant on the patched ISO60)
    Only Bootmii/IOS.

    I can't think of another way to access your Wii.
    Not really doing much Wii stuff these days.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts