Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 4.2 Brick (have preloader .29 and nand backup)

  1. #1

    4.2 Brick (have preloader .29 and nand backup)

    I'll start by apologizing if this exact case has been mentioned before, but these forums are hard to search due to ambiguity in the titles!

    Moving on, I was at 4.1U, no issues. Wanted to updated to 4.2U and do the trucha stuff (successfully followed the tutorial once for another wii and went fine) . Anyway somehow I'm stuck out of the system. It says "System files corrupt" on boot, but as mentioned I do have preloader .29 that I can boot into and I do have a nand backup.

    I followed the steps in another thread that uninstalled/reinstalled HBC then tried to run wad manager and everything is fine until that last step, wad manager shows up in HBC but gives only a black screen when run.

    In preloader it says:
    IOS v70
    Systemmenu v481

    Thanks in advance for any help!
    Last edited by MonkeyMolestor; 12-03-2009 at 04:53 PM.

  2. #2
    When you say nad backup, were you able to install bootmii as boot2 or just as an ios?

  3. #3
    how do i find out ? i think i did both successfully

  4. #4
    Power on your wii and watch the disc light. If it flashes twice quickly you have boot2, if not you only have bootmii as an ios.

  5. #5
    yeah i have 2 quick flashes

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Did you install ios70 patched prior to preloader?

    Download ios70patched
    Download system menu v481 (4.2u), use NUSD and pack as wad
    put both of those wads in sd:\wads
    Put wadmanagers boot.dol in sd:\
    Hold reset and boot
    Preloader loads
    click load/install
    load boot.dol
    Wadmanager starts, use ios249
    Install ios70patched wad
    Install system menu v481 (4.2u) wad
    Reinstall priiloader when done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    I can get into wad manager but the buttons don't respond. It's waiting for me to press 'A' to continue...tried with GC controller too...

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by MonkeyMolestor View Post
    I can get into wad manager but the buttons don't respond. It's waiting for me to press 'A' to continue...tried with GC controller too...
    Try wadmanager 1.5 mod with gamecube controller support
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    If nothing else, bootmii as boot2 is a sure fire fix. Boot2 can save you from 99.9% of bricks. Don't go buy a new wii just yet.

  10. #10
    that wadmanager just gives me a blank black screen

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •