Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: When to update?

  1. #1

    When to update?

    I'm a totally newbie in wii softmod, although I've modded a few wii's with wiikey. So here is my dumb question: I got a wii with very old firmware (3.0). Is there any way to update to 4.1? If it's doable, should put bootmii, hbc, and cIOS on first then upgrade? or upgrade first then mod?

    Thanks. This is my very first post on this forum.

  2. #2
    Check in Tutorial it show how to update 4.1.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Quote Originally Posted by plutino View Post
    I'm a totally newbie in wii softmod, although I've modded a few wii's with wiikey. So here is my dumb question: I got a wii with very old firmware (3.0). Is there any way to update to 4.1? If it's doable, should put bootmii, hbc, and cIOS on first then upgrade? or upgrade first then mod?

    Thanks. This is my very first post on this forum.
    the tutorial is for 3.1-4.1. i think it would be better to let the wii update from a game before using this guide. if you wanna go to 4.1 in this manner, the new super mario bros game is the way to go.

  4. #4
    So update from a game is the only way to get 4.1 now? I assume I'll get 4.2 if I update online.

    Quote Originally Posted by oddgriffin View Post
    the tutorial is for 3.1-4.1. i think it would be better to let the wii update from a game before using this guide. if you wanna go to 4.1 in this manner, the new super mario bros game is the way to go.

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Quote Originally Posted by plutino View Post
    So update from a game is the only way to get 4.1 now? I assume I'll get 4.2 if I update online.
    DISREGARD THIS POST
    You can use Waninkokos SAFE 4.1 updater [at least i am 99% sure you can]. On your second quote, You assume correctly sir/maam. - DISREGARD THIS POST
    Last edited by s0ur; 12-03-2009 at 12:33 PM. Reason: mistake

  6. #6
    I've read most of the tutorials, but still haven't got an idea for my questions. the two major ones are for 3.1-4.1 and 4.2, so I assume I need to update to 4.1 the normal way first. But I think I'll get 4.2 if I update online. So here is where I'm stuck.

    Quote Originally Posted by havenlyskyhigh View Post
    Check in Tutorial it show how to update 4.1.

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    The best way to update your console, since your on a menu that isn't supported by the guide, is to rent/buy/borrow NSMB and update with that as it carries the 4.1 System Menu. Just DO NOT update on-line. Turn WiiConnect24 and Internet Off then throw the game in.
    Last edited by s0ur; 12-03-2009 at 12:35 PM.

  8. #8
    I have thought that Waninkokos' SAFE 4.1 updater is only for modded console to avoid bricking. So it can also be used on a untouched wii?

    Quote Originally Posted by s0ur View Post
    You can use Waninkokos SAFE 4.1 updater [at least i am 99% sure you can]. On your second quote, You assume correctly sir/maam.

  9. #9
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Disregard that post, I was mistaken.

  10. #10
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Quote Originally Posted by plutino View Post
    I've read most of the tutorials, but still haven't got an idea for my questions. the two major ones are for 3.1-4.1 and 4.2, so I assume I need to update to 4.1 the normal way first. But I think I'll get 4.2 if I update online. So here is where I'm stuck.
    you don't necessarily have to update to 4.1 to do the softmod but you should be at least 3.1. the guide has steps to get you to 4.1 from there. i suggested that game as it might have saved a step if you had to update from a disk at all.
    Last edited by oddgriffin; 12-03-2009 at 12:41 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •